본문 바로가기
KERD
논문KCI 등재

A Network-Based Handover Scheme in HIP-Based Mobile Networks

2

조회

0

다운로드

0

인용

0

참고문헌

키워드

초록

In the Host Identity Protocol (HIP), the existing host-based handover scheme tends to induce large handover delays and packet loss rates. To deal with this problem, we are proposing a network-based handover scheme for HIP in the mobile networks, in which the access routers of the mobile node will establish a handover tunnel and will perform the route optimization for data transmission. We also discuss how to extend the HIP Update message to use the proposed handover scheme. From ns-2 simulations, we can see that the proposed handover scheme can significantly reduce the handover delay and packet losses during handover, as compared to the existing handover schemes

Abstract

In the Host Identity Protocol (HIP), the existing host-based handover scheme tends to induce large handover delays and packet loss rates. To deal with this problem, we are proposing a network-based handover scheme for HIP in the mobile networks, in which the access routers of the mobile node will establish a handover tunnel and will perform the route optimization for data transmission. We also discuss how to extend the HIP Update message to use the proposed handover scheme. From ns-2 simulations, we can see that the proposed handover scheme can significantly reduce the handover delay and packet losses during handover, as compared to the existing handover schemes

참고문헌 (9)

  1. R. Moskowitz, "Host Identity Protocol", IETF RFC 5201, ~ (2008)
  2. R. Moskowitz, "Host Identity Protocol Architecture", IETF RFC 4423, ~ (2006)
  3. J. Laganier, "Host Identity Protocol (HIP) Rendezvous Extension", IETF RFC 5204, ~ (2008)
  4. T. Henderson, "End-Host Mobility and Multihoming with the Host Identity Protocol", IETF RFC 5206, ~ (2008)
  5. Samu Varjonen, "Secure and Efficient IPv4", IPv6 Handovers Using Host-Based Identifier-Locator Split, 2009, ~
  6. Muhana M. Muslam, "Network-Based Mobility and Host Identity Protocol", Proceeding of the IEEE Wireless Communications and Networking Conference (2012), Mobile and Wireless Networks
  7. Tao Yuan, "L-HIP: A Localized Mobility Management Extension for Host Identity Protocol", Wire-less Communications Networking and Mobile Computing (2010)
  8. S. Gundavelli, "Proxy Mobile IPv6", IETF RFC 5213, ~ (2008)
  9. "Network Simulator NS-2"[URL]

관련 논문AI추천

이 간행물의 다른 논문 (10건)