본문 바로가기
KERD
논문KCI 등재

Analysis of Handover Latency for Mobile IPv6 and mSCTP

2

조회

0

다운로드

0

인용

0

참고문헌

키워드

초록

This paper analyzes the handover latency of Mobile IP and mobile SCTP over IPv6 networks. The analytical results are compared with the performance by experiment over Linux testbed. For analysis, we consider the two handover scenarios: horizontal handover and vertical handover. From the results, we see that mSCTP can provide smaller handover latency than Mobile IP. Moreover, mSCTP can give much smaller handover latency for vertical handover, compared to horizontal handover.

Abstract

This paper analyzes the handover latency of Mobile IP and mobile SCTP over IPv6 networks. The analytical results are compared with the performance by experiment over Linux testbed. For analysis, we consider the two handover scenarios: horizontal handover and vertical handover. From the results, we see that mSCTP can provide smaller handover latency than Mobile IP. Moreover, mSCTP can give much smaller handover latency for vertical handover, compared to horizontal handover.

참고문헌 (24)

  1. Lin Y., "Wireless and Mobile Network Architecture" (2001), John Wiley & Sons, Inc.
  2. Evans B. G., "Visions of 4G", IEE Electronics & Communication Engineering Journal (2000)
  3. Ala-Laurila J, "Wireless LAN Access Network Architecture for Mobile Operators", IEEE Communication Magazine (2001)
  4. Perkins, C, "IP Mobility Support for IPv4", IETF RFC 3344, August 2002, ~ (2002)
  5. Johnson, D, "Mobility Support in IPv6", IETF RFC 3775, June 2004, ~ (2004)
  6. Stewart R, "Stream Control Transmission Protocol", IETF RFC 2960, October 2000, ~ (2000)
  7. Stewart, R, "Stream Control Transmission Protocol (SCTP) Dynamic Address Reconfiguration", IETF RFC 5061, September 2007, ~ (2007)
  8. Koh S., "mSCTP for Soft Handover in Transport Layer", IEEE Communications Letters, 8(3), pp.189~191 (2004)
  9. Koodli R, "Fast Handovers for Mobile IPv6", IETF RFC 4068, July 2005, ~ (2005)
  10. Koh S, "Mobile SCTP with Mobile IP for Transport Layer Mobility", IETF Internet Draft, June 2004, ~ (2004)
  11. Aydin I., "Cellular SCTP: A Transport-Layer Approach to Internet Mobility", Proceeding of ICCCN 2003, pp.285~290 (2003)
  12. Lee S., "Analysis of Handoff Delay for Mobile IPv6", Proc. of VTC 2004, pp.26~29 (2004)
  13. Nicolas, M., "Analysis and Evaluation of Mobile IPv6 Handovers over Wireless LAN", Mobile Networks and Applications, 8(6), pp.643~653 (2003)
  14. Hernandez E., "Examining Mobile IP Performance in Rapidly Mobile Environments: The Case of a Commuter Train", Proc. of 26th IEEE Local Computer Networks (LCN’01), pp.365~372 (2001)
  15. Koh S., "mSCTP for Vertical Handover between Heterogeneous Networks", LNCS, 3597, pp.28~36 (2005)
  16. Kim D., "Analysis of SCTP Handover by Movement Patterns", LNCS, 3545, pp.521~529 (2005)
  17. Sivaqurunathan S., "Experimental Comparison of Handoff Performance of SIGMA and Mobile IP", Proc. of High Performance Switching and Routing, pp.366~370 (2005)
  18. Ken C. K., "Handoff Performance Comparison of Mobile IP, Fast Handoff and mSCTP in Mobile Wireless Networks", Proc. of I-SPAN 2008, pp.45~52 (2008)
  19. Antonios A., "A Soft-handoff Transport Protocol for Media Flows in Heterogeneous Mobile Networks", Computer Networks, 50(11), pp.1860~1871 (2006)
  20. "MIPL Mobile IPv6 for Linux"[URL]
  21. Chang M., "Transport Layer Mobility Support Utilizing Link Signal Strength Information", IEICE Transactions on Communications, E87-B(9), pp.2548~2556 (2004)
  22. Junichi, F., "Study on Primary Path Switching Strategy", Workshop on Cooperative Computing, in Proc. of WCCIA 2005, pp.536~541 (2005)
  23. Kim D., "Adaptive Primary Path Switching for SCTP Handover", Proc. of ICACT 2008, 2통권 : 2, pp.900~902 (2008)
  24. "Wireless Tools for Linux"[URL]

관련 논문AI추천

이 간행물의 다른 논문 (3건)