M-FHMIP mechanism for mobile multicasting in IP networks
2
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
Fast handover is essential to support seamless multicast service in MIPv6. To reduce handover latency of multicast, there are two handover mechanisms, one is M-FMIP that prepares fast L3 handover before L2 handover and the other is M-HMIP that performs local area mobile multicast management. This paper proposes M-FHMIP that integrates an advantage of M-FMIP and M-HMIP, and analyzes the multicast handover latency.
Abstract
Fast handover is essential to support seamless multicast service in MIPv6. To reduce handover latency of multicast, there are two handover mechanisms, one is M-FMIP that prepares fast L3 handover before L2 handover and the other is M-HMIP that performs local area mobile multicast management. This paper proposes M-FHMIP that integrates an advantage of M-FMIP and M-HMIP, and analyzes the multicast handover latency.
참고문헌 (11)
- D. Johnson, "Mobility Support in IPv6," IETF RFC 3775", ~ (2004)
- H. Soliman, ""Hierarchical Mobile IPv6 Mobility Management," IETF RFC 4140", ~ (2005)
- R. Koodli ED, ""Fast Handovers for Mobile IPv6," IETF RFC4068", ~ (2005)
- Kyungjoo Suh, ""Fast Multicast Protocol for Mobile IPv6 in the fast handovers environments," IETF internetdraft, draft-suh-mipshop-fmcast-mip6-00", ~ (2004)
- Thomas C. Schmidt, ".,"Seamless Multicast Handover in a Hierarchical Mobile IPv6 Environment(M-HMIPv6)," IETF internetdratf, draft-schmidt-waehlisch-mhmipv6-04", ~ (2005)
- I. Romdhani, "IP Mobile Multicast: Challenges and Solutions", IEEE Communications Surveys, 6(1) (2004)
- R. Vida ED, ""Multicast Listener Discovery Version2 (MLDv2) for IPv6," IETF RFC 3810", ~ (2004)
- Georgios A. Leoleis, "Seamless multicast mobility support using fast MIPv6 extensions", Computer Communications, 29, pp.3745~3765 (2006)
- Seok-Jae Shin, "A Fast Handover Mechanism in Mobile IPv6 Networks for Reliable Multicasting Services", KICS Conference, 통권 : 30, pp.838~849 (2005)
- Seung-Il Hyeon, "Handover Performance Evaluation for Proxy Mobile IPv6", KISS Conference, 통권 : 34 (2007)
- S.Thomson, "“IPv6 stateless Address Auto configuration,” IETF RFC 2462", ~ (1998)
