이종 무선네트워크에서 가상인터페이스기반 수직적 핸드오버 실증 성능 평가
Experimental Performance Evaluation of Vertical Handover with Virtual Interface in Heterogeneous Mobile Networks
0
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
본 논문에서는 이종 무선네트워크간의 수직적 핸드오버를 할 때 네트워크 접속 물리 인터페이스의 전환에 따른 서비스 단절을 방지하고 3세대 무선네트워크 이동성 관리와 일관성을 유지하여 이동성 관리의 편의를 제공할 수 있는 가상 인터페이스 기반의 Simple IP 에뮬레이션 방법을 제안한다. 제안된 방법의 실증적 실험을 통해 가상 인터페이스의 미적용시와 핸드오버 시간을 비교하여 핸드오버 성능 개선을 확인하였다.
Abstract
In this paper, we propose a mobility management scheme which has a simple IP emulation method based on virtual interface. This scheme supports prevention of service abortion resulting from RAT (Radio Access Technology) interface switching during vertical handover and provides mobility management convenience according to maintenance of consistency in simple IP mobility management scheme of 3rd generation mobile network. Through the empirical experiments of proposed method, we check out the improvement of handover performance of the proposed scheme based on vertical handover latency comparing with a non-virtual interface system.
참고문헌 (22)
- Frost & Sullivan, "Mobile Data Offloading: Technology Benchmarking and Stakeholder Analysis", Frost & Sullivan Technical Insight, ~ (2011)
- Ki-Sik Kong, "Mobility Management for All-IP Mobile Networks: Mobile IPv6 vs. Proxy Mboile IPv6", IEEE Communications Magazine, 15(2), pp.36~45 (2008)
- C. Perkins, "IP Mobility Support for IPv4", RFC 3344, ~ (2002)
- D.Johnson, "Mobility support in IPv6", RFC 3775, ~ (2004)
- S. Gundavelli, "Proxy Mobile IPv6", RFC 5213, ~ (2008)
- R. Kuntz, "Versatile IPv6 Mobility Deployment with Dual Stack Mobile IPv6", MobiArch'08, pp.49~54 (2008)
- P. Eronen, "IKEv2 Mobility and Multihoming Protocol (MOBIKE)", RFC 4555, ~ (2006)
- R. Wakikawa, "Multiple care-of addresses registration", RFC 5648, ~ (2009)
- G. Tsirtsis, "Dual-Stack Mobile IPv4", RFC 5454, ~ (2009)
- Qi Wang, "Mobility Management Architectures Based on Joint Mobile IP and SIP Protocols", IEEE Wireless Communications, 13(6), pp.68~76 (2006)
- J. Zhang, "A SIP-based Seamless-handoff (S-SIP) Seamless for Heterogeneous Mobile Networks", Proc. WCNC 2007, pp.3949~3953 (2007)
- S. J. Koh, "mSCTP for Vertical Handover Between Heterogeneous Networks", LNCS, 3597, pp.28~36 (2005)
- K. Taniuchi, "IEEE 802.21: Media Independent Handover: Features, Applicability, and Realization", IEEE Communication Magazine, 47(1), pp.112~120 (2009)
- G. Lampropoulos, "Media-Independent Handover for Seamless Service provision in Heterogeneous Networks", IEEE Communication Magazine, pp.64~71 (2008)
- H. Yokota, "Virtual Interface Support for IP Hosts", draft - yokota - netlmm - pmipv6 - mn - itho - support-03, ~ (2010)
- W. Song, "Improvements to Seamless Vertical Handover between Mobile WiMAX and 3GPP UTRAN through the Evolved Packet Core", IEEE Communications Magazine, 47(4), pp.66~73 (2009), IEEE-INST ELECTRICAL ELECTRONICS ENGINEERS INC
- I. Ali, "Network-Based Mobility Management in the Evolved 3GPP Core Network", IEEE Communication Magazine, 47(2), pp.58~66 (2009)
- J.-J.P. Balbas, "Policy and Charging Control in the Evolved Packet System", IEEE Communication Magazine, 47(2), pp.68~74 (2009)
- 3GPP, "Service Requirements for Evolution of the 3GPP System, Stage 1, Release 8", 3GPP TS 22.278 Tech. Spec, ~ (2008)
- 비실시간 서비스용 HSDPA와 WiBro간의 핸드오버 기술, "박창민", ~, pp.정보통신 기술보고서, TTAR-06.0086 (2010)
- H Anthony Chan, "Part 21: Media Independent Handover Services - Amendment: Optimized Single Radio Handovers", 21-10-0073-00-srho-proposal (IEEE 802.21c proposal draft), ~ (2011)
- 이경희, "멀티모드 단말을 위한 가상 인터페이스 구현 연구", 한국통신학회논문지B, 35(4), pp.677~686 (2010), 한국통신학회
