LTE와 WiFi 고속통신망 QoS 보장을 위한 향상된 FPMIPv6 수직 핸드오버 기술
Enhanced FPMIPv6 Vertical Handover between LTE and WiFi Networks Supporting Broadband Seamless QoS
0
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
본 논문에서는 이종의 네트워크 환경, 특히 LTE(Long Term Evolution)와 WiFi(Wireless Fidelity) 사이에서의이동성 지원 및 끊김 없는 핸드오버의 지원을 위하여 새로운FPMIPv6(Fast Proxy Mobile IPv6)프로토콜을 제안한다. 기존의 FPMIPv6는 PMIPv6(Proxy Mobile IPv6)에 비하여 향상된 패킷 전송 지연시간을 갖지만 이종의 네트워크 사이에서의 수직 핸드오버를 고려하는 경우 기존의 FPMIPv6는 목적 네트워크에 대한 정보를 획득할 수 있는 방법이 없다. 이러한 정보의 부족은 곧 수직 핸드오버 시에 특정 주소로의 패킷 집중에 의한 네트워크 부하의 증가 및 데이터 손실로 나타날 수 있다. 그러므로 이러한 문제점들의 해결 및LTE와 WiFi 사이의 이동성 지원을 위하여 본 논문에서는 E-FPMIPv6(Enhanced FPMIPv6)를 제안한다. 그리고 제안하는 E-FPMIPv6 프로토콜을 이용하는MIH(Media Independent Handover) 기반 LTE와 WiFi 사이의 수직핸드오버 시나리오에 대하여 살펴보고 마지막으로 성능 분석을 통하여 그 효과를 확인해보고자 한다.
Abstract
In this paper, we propose a new FPMIPv6 (Fast proxy mobile IPv6) protocol to support mobility and seamless handover for heterogeneous network configuration, especially between the LTE (Long term evolution)and the WiFi (Wireless fidelity). Existing FPMIPv6 has reduced packet delay than the proxy mobile IPv6(PMIPv6), but it has limitation to acquire the information of target network if the target network is a heterogeneous protocol domain. From lacking of information about target network, packet congestion and loss problems are occurred due to packet aggregation to any address. Therefore we propose an E-FPMIPv6(Enhanced FPMIPv6) to solve aforementioned problems and to support mobility between LTE and WiFi access networks, and consider E-FPMIPv6 VHO (Vertical handover) scenarios between LTE and WiFiaccess network based on the MIH (Media independent handover) framework. Finally, we analyze and simulate the performance of proposed E-FPMIPv6 handover.
참고문헌 (10)
- D. Johnson, ""Mobility Support in IPv6," IETF RFC 3775", ~ (2004)
- S. Gundavelli, ""Proxy Mobile IPv6," IETF RFC 5213", ~ (2008)
- R. Koodli, ""Fast Handovers for Mobile IPv6," IETF RFC 5568", ~ (2009)
- H. Yokoda, ""Fast Handovers for proxy Mobile IPv6," IETF RFC 5949", ~ (2010)
- "IEEE 802.21", D10.0, "Draft Standard for Local and Metropolitan Area Networks: Media Independent Handover Services,", 2008
- 지정훈, "이기종 네트워크간 심리스 핸드오버 기술 표준화 동향", 전자통신동향분석, 22(6) (2007)
- Q. B. Mussabbir, "Optimized FMIPv6 using IEEE 802.21 MIH Servicies in Vehicular Networks", IEEE Trans. Veh. Tech, 56(6) (2007)
- A. Pontes, "Handover Management in Integrated WLAN and mobile WiMAX networks", IEEE Wireless Commun, 15(5) (2008)
- J.-M. Chung, "Enhancements to FPMIPv6 for Improved Seamless Vertical Handover Between LTE and Heterogeneous Access Networks", IEEE Wireless Commun
- Z. Quan, "Statistical Admission Control for Real-Time Services under EDF Scheduling", Comp. Net, 48 (2005)
