와이브로와 HSDPA 시스템에서의 패킷 기반 음성 서비스의 품질 측정 및 분석
Quality Measurement and Analysis of Packet-based Voice Service over WiBro and HSDPA Systems
0
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
본 논문은 현재 상용화되어 국내에서 서비스가 제공되고 있는 이동통신 시스템인 와이브로와 HSDPA (High Speed Downlink Packet Access) 시스템을 통해서 패킷 기반 음성 서비스가 제공되는 경우의 서비스 품질에 관한 것이다. 미래의 체계적인 서비스 품질 관리 방안 수립과정에서 이미 개발된 품질 측정 소프트웨어[2]를 이용하여 다양한 시나리오 하에서 실제 음성 서비스의 품질을 측정하였다. 측정 결과의 분석을 통해서 현 시점에서 와이브로와 HSDPA 시스템 기반으로 음성 서비스가 제공될 경우 서비스 품질이 상당히 양호할 것임을 확인할 수 있었다. 추가적으로 무선 전송 환경의 변화가 음성 서비스의 품질에 미치는 영향을 알아보기 위한 또 다른 실험을 통해서 MOS(Mean Opinion Score)값의 급격한 저하 현상이 나타나는 무선 품질 지표의 값을 확인할 수 있었다.
Abstract
This paper covers the service quality of packet-based voice service that is provided over wireless broadband (WiBro) and high speed downlink packet access (HSDPA) systems. Using a measurement software that has been developed in the course of preparing a advanced service quality management scheme for the packet-based voice service over wireless networks, a huge scale of experiment is conducted to measure the real quality of the voice service. Based on our analysis of the measurement results, the service quality of the voice service is supposed to be quite good over both wireless systems. In addition, another experiment to investigate the effect of degradation of wireless transmission conditions on the service quality of the voice service shows the values of wireless service metrics in which mean opinion score (MOS) starts to decrease.
참고문헌 (17)
- 김동연, "와이브로를 통한 모바일 VoIP 서비스의 측정 기반 품질 평가 방안", 한국전자통신학회 논문지, 5(5), pp.528~533 (2010), 한국전자통신학회
- 김진철, "모바일 인터넷 전화 서비스의 예방적 서비스 품질 관리 체계 구축을 위한 품질 측정 소프트웨어 개발 및 신뢰성 검증", 정보처리학회논문지C, 18(2), pp.103~110 (2011), 한국정보처리학회
- "한국정보화진흥원"[URL]
- TTA, "TTAS.KO-01.0077, 인터넷전화 통화품질 지표", 한국정보통신기술협회, ~ (2005)
- TTA, "TTAK.KO-01.0136, 광대역망에서의 VoIP 서비스 통화품질 기준", ~ (2008)
- TTA, "TTAS.KO-01.0138, RTP", RTCP기반 인터넷전화 종단 간 품질 측정 방법, 2008
- TTA, "TTAK.KO-01.0148, 모바일 인터넷 전화 통화 품질 기준", ~ (2009)
- ITU-T, "Objective Quality of Telephoneband (300-3400hz) Speech Codecs", ITU-T Recommendation, 861~ (1996)
- ITU-T, "Perceptual Evaluation of Speech Quality (PESQ): An Objective Method for End-to-End Speech Quality Assessment of Narrow-band Telephone Networks and Speech Codecs", ITU-T Recommendation, 862~ (2001)
- ITU-T, "The E-Model, A Computational Model for Use in Transmission Planning", ITU-T Recommendation G.107, ~ (1998)
- H. Schulzrinne, "RTP : A Transport Protocol for Real-Time Applications", IETF RFC 3550, ~ (2003)
- G. Almes, "A One-way Delay Metric for IPPM", IETF RFC 2679, ~ (1999)
- G. Almes, "A One-way Packet Loss Metric for IPPM", IETF RFC 2680, ~ (1999)
- RTP Control Protocol Extended Reports (RTCP XR), "T. Friedman", ~, pp.IETF RFC 3611 (2003)
- H. Schulzrinne, "RTP : A Transport Protocol for Real-Time Applications", IETF RFC 3550, ~ (2003)
- "IxChariot website"[URL]
- "Innowireless website"[URL]
