유무선 통합망에서의 품질보장형 이동성 관리 기술 구현 연구
A Mobility Management Scheme for QoS-guaranteed Handovers in FMC Networks
1
조회
0
다운로드
6
인용
0
참고문헌
키워드
초록
본 논문에서는 다양한 액세스 망을 수용하는 유무선 통합 환경에서 이종 망간 고품질의 핸드오버를 지원하기 위한 단말 이동성 제어 기술을 제안한다. 제안되는 방식은 코어 망의 제어 계층과 데이터 전달 계층을 분리함으로써 신속하고 안정적으로 제어 메시지를 교환하는 구조를 가지며, 망 기반의 이동성 제어 절차를 통해 단말의 기능 변경 요구를 최소화하는 특징을 갖는다. 또한 링크 계층 및 IP 계층간의 연동을 통해 핸드오버 처리 절차를 고속화하고, 사용자 선호 및 망 상태 정보 등을 고려하는 품질 지향의 액세스 망 접속 제어를 가능하게 한다. 이동 단말에 대한 패킷 전달을 위해서는 액세스 망간 직접적인 터널링 방식을 사용함으로써, 기존 Mobile IP 기반 기술에서 발생하는 특정 노드의 트래픽 집중 및 비효율적인 망 자원 소모 등의 문제를 야기하지 않는다. 이러한 특징 및 장점을 검증하기 위해 시험망을 통한 구현 및 시뮬레이션 연구를 수행하였으며, 이를 통해 핸드오버 제어에 소모되는 시그널링 지연, 이동 단말간 패킷 전달 지연, 제어 노드에서의 CPU 사용률 등 측면에 있어서 제안된 시스템이 기존 방식에 비해 우수한 성능을 제공함을 보였다.
Abstract
This paper proposes a mobility management scheme to provide a mobile node with high-quality handovers among heterogeneous access networks in fixed-mobile converged environment. The proposed scheme supports fast and reliable control message delivery by separating a mobility control plane from the data transport plane in the core network. It employs the network-based handover controls to require the minimum modifications on terminal de¬vices. With the interactions between Layer 2 and 3, the proposed scheme accelerates the handover con¬trol procedures. Those interactions also enable a mobile subscriber to select a target access network for a handover, which satisfies the user preferences and QoS requirements. It addresses the well-known problems of the existing approaches based on Mobile IP, triangular routing and bottleneck at HA, by establishing and adjusting a data tunnel between two corresponding mobile nodes’ access networks. The experimental results from our implementa¬tion and simulation study represent that the proposed scheme provisions more efficient performance than the existing approaches, in terms of handover signaling latency, data packet transmission delay, and CPU utilization at control nodes.
참고문헌 (15)
- C. Perkins, "IP Mobility Support for IPv4, RFC3344 on IETF", ~ (2002)
- D. Johnson, "Mobility Support in IPv6, RFC3775 on IETF", ~ (2004)
- S. Gundavelli, "Proxy Mobile IPv6, Internet Draft on IETF", ~ (2008)
- R. Wakikawa, "IPv4 Support for Proxy Mobile IPv6, Internet Draft on IETF", ~ (2008)
- V. Gupta, "Local and Metropolitan Area Networks: Media Independent Handover Services, IEEE Draft Standard P802.21", D8.1, 2008
- E. Fogelstroem, "RFC4857 on IETFMobile IPv4 Regional Registration", ~ (2007)
- H. Soliman, "Hierarchical Mobile IPv6 Mobility Management (HMIPv6), RFC4140 on IETF", ~ (2005)
- K. El Malki, "Low-Latency Handoffs in Mobile IPv4, RFC4881 on IETF", ~ (2007)
- R. Koodli, "Fast Handovers for Mobile IPv6, RFC4068 on IETF", ~ (2005)
- E. Rosen, "Multiprotocol Label Switching Architecture, RFC3031 on IETF", ~ (2001)
- T. Um, "MPLS-Based Mobility and QoS Capabilities for NGN Services, ITU-T Draft Recommendation Y.MPLS-MOB", ~ (2008)
- H. Jung, "Framework of Location Management for NGN, ITU-T Draft Recommendation Q.LMF", ~ (2008)
- K. Lee, "Framework of Handover Control for Next Generation Networks, ITU-T Draft Recommendation Q.HCF", ~ (2008)
- R. Droms, "Dynamic Host Configuration Protocol, RFC2131 on IETF", ~ (1997)
- "VLC Media Player"[URL]
