분산 이동성 관리 시뮬레이터 구현
Implementation of Distributed Mobility Management Simulator
1
조회
0
다운로드
2
인용
0
참고문헌
키워드
초록
PMIPv6와 같은 기존의 IP 이동성 프로토콜들을 기반으로 트래픽을 효율적으로 분산시킬 수 있는 분산 이동성 관리 메커니즘이 IETF를 중심으로 활발히 연구되고 있다. 분산 이동성 관리 방안에서는 데이터 트래픽이 효과적인 방법으로 분산되며, IP 이동성 세션들을 관리하기 위해 하나의 중앙집중형 앵커 노드에 의존하지않는다. 본 연구에서는 이와 같은 분산 이동성 관리 메커니즘을 시뮬레이션할 수 있는 프로그램을 개발하고 다양한 트래픽 환경에서의 실험을 통해 기능을 검증하였으며, 시뮬레이션 결과 분석을 통해 개발된 분산 이동성관리 시뮬레이션 모델이 무선망 환경에서 이동성 관리 연구에 유용함을 보였다.
Abstract
Based on existing IP mobility protocols such as PMIPv6, DMM(Distributed Mobility Management) mechanism has been actively studied in and around the IETF. In DMM, data traffic is distributed in an efficient way and does not rely on a central anchor node to manage IP mobility sessions. In this paper, the simulation models and program codes to support DMM scheme have been developed and verified by simulations under various traffic environments. The simulation results show that the developed models for DMM are useful for mobility management studies in wireless network environment.
참고문헌 (7)
- C. Perkins, Ed, "Mobility Support in IPv6, IETF RFC6275", ~ (2011)
- S. Gundavelli, Ed., "Proxy Mobile IPv6, IETF RFC5213", ~ (2008)
- H. Yokota, "Fast Handovers for Proxy Mobile IPv6, IETF RFC5949", ~ (2010)
- H. Soliman, "Hierarchical Mobile IPv6 (HMIPv6) Mobility Management, IETF RFC5380", ~ (2008)
- "Distributed Mobility Management (dmm)working group" (2013)[URL]
- "Mobility Extensions (netext) working group" (2013)[URL]
- "OPNET Simulator"[URL]
