분산 이동성 관리 메커니즘의 트래픽 특성 분석
Traffic Characteristics Analysis of Distributed Mobility Management Mechanism
0
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
데이터와 신호 메시지들이 하나의 앵커 노드에 집중되어 과부하와 단일장애점(Single Point of Failure) 문제를가질 뿐만 아니라 비최적화된 경로 문제, 확장성의 문제 등이 존재하는 기존의 중앙집중형 이동성 관리 프로토콜의 문제점을 해결하기 위해 최근 IETF를 중심으로 분산 이동성 관리 메커니즘이 활발히 연구되고 있다본 연구에서는 다양한 트래픽 환경에서 분산 이동성 관리 메커니즘의 성능 분석을 수행하였다. 이를 위해 여러이동노드들이 MAAR 노드들 사이를 랜덤하게 이동해 다니도록 시뮬레이션 네트워크 모델을 개발하고, 이동노드들 사이 또는 이동노드와 서버노드 사이에 UDP 트래픽, 음성 트래픽 및 HTTP 프로토콜을 사용하는 웹 브라우징, 이메일, 텔넷을 이용한 원격접속, FTP 프로토콜을 이용한 파일전송, 데이터베이스 접속, 네트워크 파일인쇄 등의다양한 멀티미디어 트래픽을 발생시켜 성능 분석을 수행하였다.
Abstract
Traditional centralized mobility management protocols have several problems such as overload, single point of failure, non-optimized data path, and scalability due to the concentration of both data and signaling messages at an anker point. To relieve these limitations, distributed mobility management mechanisms are actively studied by the IETF. In this paper, analysis of traffic characteristics in the distributed mobility management mechanism is conducted. In the developed simulation network model, several mobile nodes are randomly moving among MAAR nodes and generate multimedia traffic including UDP traffic, voice call, HTTP web browsing, e-mail, remote login session by Telnet, FTP file transfer, database access, and network file print.
참고문헌 (9)
- C. Perkins, "IP Mobility Support for IPv4", IETF RFC5944, ~ (2010)
- H. Soliman, "Hierarchical Mobile IPv6 (HMIPv6) Mobility Management", IETF RFC5380, ~ (2008)
- C. Perkins, "Mobility Support in IPv6", IETF RFC6275, ~ (2011)
- S. Gundavelli, "Proxy Mobile IPv6", IETF RFC5213, ~ (2008)
- Z. Zhu, "A Survey of Mobility Support in the Internet", IETF RFC6301, ~ (2011)
- 기장근, "분산 이동성 관리 시뮬레이터 구현", 한국소프트웨어감정평가학회 논문지, 9(1), pp.31~38 (2013), 한국소프트웨어감정평가학회
- "Distributed Mobility Management (dmm) working group" (2014)[URL]
- "Mobility Extensions(netext)working group" (2014)[URL]
- "OPNET Simulator" (2014)[URL]
