호스트 기반 분산형 이동성 관리 기술에서 안전하고 효과적인 바인딩 업데이트
Secure and Efficient Binding Updates in Host-Based Distributed Mobility Management
0
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
모바일 트래픽이 급격히 증가함에 따라 모바일 기기가 끊김 없이 통신하기 위한 이동성 관리 기술로써 DMM (Distributed Mobility Management)이 제안되었다. DMM은 코어 네트워크에서 엣지 네트워크로 이동성 관리를분산하여 낮은 지연으로 안정적인 바인딩 업데이트를 가능하게 한다. 그러나 DMM 시스템에는 여전히 네트워크상의지연 문제와 세션에 대한 보안상의 문제가 존재한다. 본 논문에서는 기존 DMM 시스템에 존재하는 문제점을 지적하고, 이를 해결하기 위해 MN (Mobile Node)이 직접 인증에 참여하여 올바른 상호 인증이 이루어지는 새로운 프로토콜을 제안한다. 또한, 성능 분석을 통해 보안상의 향상뿐만 아니라 성능상의 향상이 존재함을 확인하였다.
Abstract
As mobile traffic increases rapidly, DMM (Distributed Mobility Management) has been proposed as a mobility management technology for seamless communication of mobile devices as mobile traffic increases rapidly. the DMM distributes mobility management from the core network to the edge network, enabling stable binding updates with low latency. However, the DMM still have network delay and security problems for sessions. In this paper, we point out the problems existing in the DMM and propose a new protocol in which the MN (Mobile Node) directly participates in authentication and mutual authentication is correctly performed to solve this problem. We demonstrate not only security improvements but also performance improvements with performance analysis
참고문헌 (9)
- C.Perkins, "Mobility support in IPv6", RFC 6275, ~ (2011)
- S.Gundavelli, "Proxy mobile IPv6", RFC 5213, ~ (2008)
- D.Liu, "Distributed mobility management: current practices and gap analysis", RFC 7429, ~ (2015)
- D. Dummit, "Characterizations of quadratic, cubic, and quartic residue matrices", Journal of Number Theory, 168, pp.167~179 (2016)
- M. Elia, "The Rabin cryptosystem revisited", Applicable Algebra in Engineering, Communication and Computing, 26(3), pp.251~275 (2015)
- J. Lee, "Comparative handover performance analysis of IPv6 mobility management protocols", IEEE Transactions on Industrial Electronics, 60(3), pp.1077~1088 (2013)
- "Crypto++ Library 5.6.3"[URL]
- M. Chuang, "SPAM : A secure password authentication mechanism for seamless handover in proxy mobile IPv6 networks", IEEE Systems Journal, 7(1), pp.102~113 (2013)
- J. Lee, "Secure authentication with dynamic tunneling in distributed IP mobility management", IEEE Wireless Communications, 23(5), pp.38~43 (2016)
