논문KCI 등재
Proxy Mobile IPv6 시뮬레이터 구현
Implementation of the Proxy Mobile IPv6 Simulator
0
조회
0
다운로드
0
인용
0
참고문헌
키워드
주제분류컴퓨터학
초록
단말의 이동성 지원을 위해 IETF에 의해 표준화된 MIPv6 프로토콜은 이동단말과 액세스 라우터 사이의무선링크 대역폭 오버헤드가 크고 이동단말 자체에 프로토콜 스택이 구현되어야 하는 등의 단점을 가지고 있다. 이를 해결하기 위해 망기반 이동성 관리 기법인 Proxy MIPv6 프로토콜이 제안되었으며, 본 논문에서는Proxy MIPv6 기능 시뮬레이션을 위한 시뮬레이터 코드 개발에 관해 논하였다.
Abstract
MIPv6 that was standardized by IETF for supporting mobility of the terminal presents some disadvantages such as high bandwidth overhead on the wireless link and burden of protocol stack implementation on the mobile node. To solve this problem, Proxy MIPv6 was suggested as a network-based mobility management scheme. In this paper, development of the simulator for PMIPv6 is discussed.
참고문헌 (5)
- C. Perkins, "Mobility Support in IPv6, IETF RFC6275", ~ (2011)
- S. Gundavelli, "Proxy Mobile IPv6, IETF RFC5213", ~ (2008)
- S. Gundavelli, "Reserved IPv6 Interface Identifier for Proxy Mobile IPv6, IETF RFC6543", ~ (2012)
- "Distributed Mobility Management (dmm)working group" (2012)[URL]
- "OPNET Simulator" (2012)[URL]
관련 논문AI추천
분산 이동성 관리 시뮬레이터 구현기장근한국소프트웨어감정평가학회 · 한국소프트웨어감정평가학회 논문지2013 · 제9권 제1호Proxy Mobile IPv6 네트워크에서 포인터 포워딩을 이용한 이동성 관리기법김형헌, 박석천, 양영규, 이명규한국정보처리학회 · 정보처리학회논문지C2010 · 제17권 제1호Mobile WiMAX에서 Proxy 기반의 고속 핸드오버 방안김복기, 민상원, 이화섭한국ITS학회 · 한국ITS학회 논문지2009 · 제8권 제4호Design and Simulation of a Flow Mobility Scheme Based on Proxy Mobile IPv6민성기, 한연희, Hyon-Young Choi, Rajeev Koodli한국정보처리학회 · JIPS(Journal of Information Processing Systems)2012 · 제8권 제4호Proxy Mobile IPv6 기반 차량통신망에서 Local Mobility Anchor간 핸드오버 기법안상현, 임유진, 조권희한국정보처리학회 · 정보처리학회논문지C2010 · 제17권 제3호멀티홈드 노드 인터페이스간 MIPv6 핸드오버 기능 시뮬레이션 모델기장근한국소프트웨어감정평가학회 · 한국소프트웨어감정평가학회 논문지2012 · 제8권 제1호
