본문 바로가기
KERD
논문KCI 등재

분산 이동성 관리에서의 이동노드간 트래픽 전송

Traffic Transmission among Mobile Nodes in Distributed Mobility Management

0

조회

0

다운로드

0

인용

0

참고문헌

키워드

주제분류컴퓨터학

초록

중앙 집중식 이동성 관리 방식의 단점을 해결하기 위해 최근 IETF를 중심으로 분산 이동성 관리 메커니즘이 활발히 연구되고 있다. 분산 이동성 관리 방식에서는 데이터 트래픽이 하나의 중앙 앵커 노드에 집중되지 않고 여러 액세스 라우터에 효율적으로 분산된다. 본 논문에서는 이러한 분산 이동성 관리 방식이 적용되는 망에서 한 이동노드가 상대 이동노드의 홈 망으로 이동하여 데이터 트래픽을 송신할 경우 홈 망의 액세스라우터는 IPv6 이웃 탐색 절차에서 상대 이동노드의 대리인 역할을 수행하는 기능이 필요함을 밝히고, 시뮬레이션 프로그램을 개발하여 기능 검증을 수행하였다.

Abstract

Distributed Mobility Management(DMM) mechanisms have been actively studied in and around the IETF to alleviate the problems of centralized mobility management schemes. In DMM, data traffic is distributed in an efficient way among access routers and does not depend on a central anchor node to manage IP mobility sessions. In this paper, it is suggested that the first Mobility Anchor and Access Router(MAAR) node that takes care of the mobile node must perform the IPv6 proxy neighbor discovery function when the mobile node is going out of the home network(the first attached MAAR area) and moving around in foreign networks. The suggested function is coded in the simulation program and verified by simulations under various traffic environments.

참고문헌 (7)

  1. C. Perkins, Ed, "Mobility Support in IPv6, IETF RFC6275", ~ (2011)
  2. S. Gundavelli, Ed., "Proxy Mobile IPv6, IETF RFC5213", ~ (2008)
  3. S. Gundavelli, "Reserved IPv6 Interface Identifier for Proxy Mobile IPv6, IETF RFC6543", ~ (2012)
  4. "Distributed Mobility Management (dmm)working group" (2013)[URL]
  5. "Network-Based Mobility Extensions (netext) working group" (2013)[URL]
  6. 기장근, "분산 이동성 관리 시뮬레이터 구현", 한국소프트웨어감정평가학회 논문지, 9(1), pp.31~38 (2013), 한국소프트웨어감정평가학회
  7. "OPNET Simulator" (2013)[URL]

관련 논문AI추천

이 간행물의 다른 논문 (5건)