본문 바로가기
KERD
논문KCI 등재

Standardization on Moility Management Architectures and Protocolsfor All-IP Mobile Networks

0

조회

0

다운로드

0

인용

0

참고문헌

키워드

초록

This paper gives an overview of standardization activities on mobility management (MM) architectures and protocols for the next-generation all-IP mobile networks, which have so far been made in the ITU-T, 3GPP, IEEE 802, and IETF. The MM functionality for all-IP mobile networks includes the location and handover management, and the MM types can be classified into intra-access network, inter-access network, and inter-operator MM issues. In this paper, we discuss a lot of standardization works on MM architectures and protocols, based on the MM functionality and types. In the future, the effective cooperation between standardization bodies is needed to identify the unified architectures and protocols for MM in all-IP mobile networks.

Abstract

This paper gives an overview of standardization activities on mobility management (MM) architectures and protocols for the next-generation all-IP mobile networks, which have so far been made in the ITU-T, 3GPP, IEEE 802, and IETF. The MM functionality for all-IP mobile networks includes the location and handover management, and the MM types can be classified into intra-access network, inter-access network, and inter-operator MM issues. In this paper, we discuss a lot of standardization works on MM architectures and protocols, based on the MM functionality and types. In the future, the effective cooperation between standardization bodies is needed to identify the unified architectures and protocols for MM in all-IP mobile networks.

참고문헌 (17)

  1. "ITU-T Recommendation Q.1702, Long-term Vision of Network Aspects for Systems beyond IMT-2000", ~ (2002)
  2. "ITU-T Recommendation Q.1706", Y.2801, Mobility Management Requirements for Next Generation Networks, 2006
  3. "ITU-T Draft Recommendation Q.1707", Y.2804, Generic Framework of Mobility Management for Next Generation Networks, 2008
  4. "3GPP TR 23.882, 3GPP System Architecture Evolution: Report on Technical Options and Conclusions (Release 7), V1.14.2", ~ (2008)
  5. "3GPP TS 23.401, General Packet Radio Service (GPRS) enhancements for Evolved Universal Terrestrial Radio Access Network (E-UTRAN) access (Release 8), V8.0.0", ~ (2007)
  6. "3GPP TS 23.402, Architecture Enhancements for Non-3GPP Accesses (Release 8), V8.0.0", ~ (2007)
  7. "IEEE P802.21, Media Independent Handover Services, D04.00", ~ (2007)
  8. "IETF MIP4 WG"[URL]
  9. "IETF MIP6 WG"[URL]
  10. "IETF MIPSHOP WG"[URL]
  11. "IETF DNA WG"[URL]
  12. "IETF RFC 4555, IKEv2 Mobility and Multihoming Protocol (MOBIKE)", ~ (2006)
  13. "IETF HIP WG"[URL]
  14. "IETF NEMO WG"[URL]
  15. "IETF NETLMM WG"[URL]
  16. "IETF RFC 4140, Hierarchical Mobile IPv6 Mobility Management (HMIPv6)", ~ (2005)
  17. "IETF RFC 4068, Fast Handovers for Mobile IPv6", ~ (2005)

관련 논문AI추천

이 간행물의 다른 논문 (14건)