IPTV2.0 서비스를 위한 네트워킹 기술
Networking Technologies for IPTV2.0 Service
2
조회
0
다운로드
1
인용
0
참고문헌
키워드
초록
The convergence of broadcasting and telecommunication services is being accelerated by broadband networks, digital broadcasting and Web2.0. This paper describes the definition and service characteristics of IPTV as a representative of broadcasting and telecommunication convergence services. Especially, the changes of infrastructure and technology for IPTV2.0 are addressed in terms of the service features of mobility, intelligence and participation. IPTV2.0 shall be characterized by the open IPTV service based on Web2.0 and the mobile IPTV service over the heterogeneous networks employing various wireless/wired access technologies. The IP Multimedia Subsystem (IMS) and Service Delivery Platform (SDP) technologies are increasingly considered to support the personalization and openness. The mobility management technology is being evolved to provide QoS-guaranteed mobile communication services to users at anytime and anywhere. IPTV2.0 services and platforms are also anticipated to be core components to achieve knowledge-based ubiquitous society. IPTV2.0 contents are required to be integrated with the enhanced metadata to efficiently support search, selection, convergence and delivery of the contents. Moreover, those contents shall be enhanced to provide the scalable services which is adaptable to the network status and user preferences. Therefore, the networking technologies for IPTV2.0 should tightly cooperate with application services and adaptive contents. Those technologies will be developed to construct the ubiquitous content service platform considering the evolution of networks and various converged services.
Abstract
The convergence of broadcasting and telecommunication services is being accelerated by broadband networks, digital broadcasting and Web2.0. This paper describes the definition and service characteristics of IPTV as a representative of broadcasting and telecommunication convergence services. Especially, the changes of infrastructure and technology for IPTV2.0 are addressed in terms of the service features of mobility, intelligence and participation. IPTV2.0 shall be characterized by the open IPTV service based on Web2.0 and the mobile IPTV service over the heterogeneous networks employing various wireless/wired access technologies. The IP Multimedia Subsystem (IMS) and Service Delivery Platform (SDP) technologies are increasingly considered to support the personalization and openness. The mobility management technology is being evolved to provide QoS-guaranteed mobile communication services to users at anytime and anywhere. IPTV2.0 services and platforms are also anticipated to be core components to achieve knowledge-based ubiquitous society. IPTV2.0 contents are required to be integrated with the enhanced metadata to efficiently support search, selection, convergence and delivery of the contents. Moreover, those contents shall be enhanced to provide the scalable services which is adaptable to the network status and user preferences. Therefore, the networking technologies for IPTV2.0 should tightly cooperate with application services and adaptive contents. Those technologies will be developed to construct the ubiquitous content service platform considering the evolution of networks and various converged services.
참고문헌 (37)
- 김민정, "IPTV 서비스 추진 동 향 및 전망", 전자통신동향분석, 21(2), pp.53~65 (2006)
- 이진호, "IPTV 미들웨어", 텔레콤, 22(1), pp.71~82 (2006)
- 차지훈, "BcN에서의 IPTV 및 DMB 서비스", 한국통신학회지, 22(4), pp.75~87 (2005)
- 이재신, "IPTV 서비스의 발전 방향", 동서언론, 11, pp.297~328 (2008)
- 박원상, "뉴미디어 시대는 상호간 참여와 협력을 바탕으로 질서 확립 필요", pp.28~31 (2007), Information Industry
- 홍인화, "IPTV 기술동향", IT SoC Magazine, 17, pp.26~34 (2007)
- "ITU-T IPTV-GSI, http:", ITU-T, pp.IPTV, index.phtml
- 최락권, "IPTV 서비스 구현을 위한 핵 심 기술 연구", 전자공학회지, 35(3), pp.237~251 (2008)
- 김성한, "웹 2.0과 IPTV 표준화 동향", 전자통신동향분석, 22(6), pp.74~83 (2007)
- Tim O’Reilly, "“What Is Web 2.0,” http:", lpt, pp.a, 6228, O’ReillyMedia,2005.9.30
- 김성한, "웹2.0과 IPTV 서비스", TTA Journal, 111, pp.76~85 (2007)
- W.D. Sincoskie, "Video On Demand: Is It Feasible", Proceedings of the 1990 IEEE GLOBECOM, pp.201~205 (1990)
- 이성용, "개인 IP 방송국 서비스", 정보처리학회지, 14(2), pp.61~66 (2007)
- 류원, "유무선 복합 컨버전스 서비스 동향 및 전망", 주간기술동향, 1318, pp.25~34 (2007)
- 류원, "유무선 통합망에 서의 품질보장형 이동성 관리 기술 수현 연구", SK Telecommunications Review, 18(4), pp.624~638 (2008)
- 이은준, "BcN 환경에서 이종 액 세스간 이동성 제어 기술", 주간기술동향, 1297, pp.27~36 (2007)
- Christophe Gourraud, "Using IMS as a Service Framework", IEEE Vehicular Technology, pp.4~1 (2007)
- 조재형, "SDP(Service Delivery Platform)및 응용 서비스", KNOM Review, 10(1), pp.9~15 (2007)
- 김채규, "미래의 가정-스마트 웰빙 홈을 꿈꾼 다", pp.90~93 (2005), 과학과기술
- Roel, Vertegaal, "Organic User Interface", Communications of ACM, 51(6), pp.26~30 (2008)
- 김현철, "IPTV의 맞춤 시청형 방송을 위한 메타데이터 기술", 정보처리학회지, 14(2), pp.53~60 (2007)
- 윤경로, "맞춤형 IPTV 기술", 정보처리학회지, 14(2), pp.67~71 (2007)
- "TV-Anytime Forum, http:", pp.0000, ~
- 박유미, "융합형 통신 서비스를 위한 Open API 기술 동향", 전자통신동향분석, 19(6), pp.105~117 (2004)
- 류지혜, "개방형 환경에서의 개인 맞춤형 TV 서비스", 한국방송공학회 학술발표대회, pp.279~282 (2006)
- "IETF, “Presence Services,” RFC 3853", ~
- "ITU-T IPTV-GSI, “IPTV Architecture,” FG IPTV-DOC-0181, 2007", ~ (2007)
- 김완석, "클라이언트 컴 퓨팅 기술의 변화", 주간기술동향, 1044 (2002)
- 유비쿼터스 통신환경의 사회문 화적 영향연구(정보통신정책연구원연구보고서), "이호영", ~, pp.연구보고04-05 (2004)
- C. Perkins, "“IP Mobility Support for IPv4", IETF RFC3344, 2002", ~ (2002)
- D. Johnson, "“Mobility Support in IPv6", IETF RFC3775, 2004", ~ (2004)
- S. Gundavelli, ""Proxy Mobile IPv6," IETF Internet Draft, NetLMM WG, 2008", ~ (2008)
- V. Gupta, ""Local and Metropolitan Area Networks: Media Independent Handover Services," IEEE Draft Standard P802.21", D8.1, 2008, 2008
- "ITU-T Study Group 13, "Resource and Admission Control Functions in Next Generation Networks", ITU-T Recommendation Y.2111, 2006", ~ (2006)
- T. Wiegand, "Overview of the H.264", AVC Video Coding Standard, 2003, pp.13(7), 560~576
- T. Stockhammer, "H.264", AVC in Wireless Environments, 2003, pp.13(7), 657~673
- "ITU-T Study Group 16, “H.264 : Advanced video coding for generic audiovisual services", ITU-T Recommendation H.264, 2007", ~ (2007)
