Implementation of Advanced IP Network Technology for IPTV Service
2
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
It is absolutely essential to implement advanced IP network technologies such as QoS, Multicast, High Availability, and Security in order to provide real-time services like IPTV via IP backbone network. In reality, the existing commercial networks of internet service providers are subject to certain technical difficulties and limitations in embodying those technologies. On-going research efforts involve the experimental engineering works and implementation experience to trigger IPTV service on the premium-level IP backbone which has recently been developed. This paper introduces the core network technologies that will enable the deployment of a high-quality IPTV service, and then proposes a suitable methodology for application and deployment policies on each technology to lead the establishment and globalization of the IPTV service.
Abstract
It is absolutely essential to implement advanced IP network technologies such as QoS, Multicast, High Availability, and Security in order to provide real-time services like IPTV via IP backbone network. In reality, the existing commercial networks of internet service providers are subject to certain technical difficulties and limitations in embodying those technologies. On-going research efforts involve the experimental engineering works and implementation experience to trigger IPTV service on the premium-level IP backbone which has recently been developed. This paper introduces the core network technologies that will enable the deployment of a high-quality IPTV service, and then proposes a suitable methodology for application and deployment policies on each technology to lead the establishment and globalization of the IPTV service.
참고문헌 (15)
- Protocol Independent Multicast-Sparse Mode (PIMSM): Protocol Specification (Revised), "B. Fenner", ~, pp.RFC4601 (2006)
- Internet Group Management Protocol (IGMP), Version 2, "W. Fenner", ~, pp.RFC2236 (1997)
- Multicast Source Discovery Protocol (MSDP), "B. Fenner", ~, pp.RFC3618 (2003)
- An Overview of Source- Specific Multicast (SSM), "S. Bhattacharyya", ~, pp.RFC3569 (2003)
- Internet Group Management Protocol (IGMP), Version 3, "B. Cain", ~, pp.RFC3376 (2002)
- KT Corp, "IPTV Network Topology", ~ (2007)
- IANA Guidelines for IPv4 Multicast Address Assignments, "Z. Albanna", ~, pp.RFC3171 (2001)
- "IANA Allocation of Class D Address"[URL]
- "Information on Multicast Address Definition"[URL]
- GLOP Addressing in 233, "8", D. Meyer, 2000, RFC2770
- Multiprotocol Extensions for BGP-4, "T. Bates", ~, pp.RFC2858 (2000)
- An Architecture for Differentiated Services (Diffserv), "S. Blake", ~, pp.RFC 2475 (1998)
- New Terminology and Clarifications for Diffserv, "D. Grossman", ~, pp.RFC3260 (2002)
- Security Architecture for the Internet Protocol, "S. Kent", ~, pp.RFC 2401 (1998)
- The Multicast Group Security Architecture, "T. Hardjono", ~, pp.RFC3740 (2004)
