본문 바로가기
KERD
논문KCI 등재

GPRS망을 방문한 이동 ISP 가입자의 무선 인터넷 서비스를 위한 동적 IP 할당 방법

Dynamic IP Assignment Method for Wireless Internet Service of Visited Mobile ISP Subscriber on GPRS Network

0

조회

0

다운로드

1

인용

0

참고문헌

키워드

주제분류공학

초록

본 논문에서는 GPRS망으로 이동한 이동 ISP 가입자가 GPRS망을 접속하여 무선 인터넷 서비스를 받을 때 필요한 홈 ISP망의 동적 IP 주소 할당에 대한 문제점을 살펴보고 그 해결 방안으로 홈 ISP망 내 특수(specific) DHCP Relay를 개발하여 운영하는 방법을 제시했다. 실제 GPRS core network testbed와 ISP망을 구축하고 특수 DHCP Relay를 개발해서 GPRS망으로 이동한 이동 ISP 가입자에게 홈 ISP망의 동적 IP 주소 할당을 과정과 결과를 시뮬레이션을 통해 확인하였다.

Abstract

This paper describes problems when visited ISP subscriber gets dynamic IP address in home ISP for wireless internet service on GPRS network. We propose a specific DHCP relay for wireless internet service of visited ISP subscriber on GPRS network. We designed and implemented the specific DHCP relay and installed it in ISP testbed. We show the allocated dynamic IP address using specific DHCP relay for visited ISP subscriber on GPRS network. Now we think it is possible the visited ISP subscriber can access wireless internet service on GPRS network using specific DHCP relay, and UMTS system can be managed IP address for subscriber roaming.

참고문헌 (8)

  1. July, "3GPPGeneral Packet Radio Service^;Service Description^Stage 2^", pp.3~ (2000)
  2. IETF RFC 2002, "IPv4 Mobility Support" (1996)
  3. 3GPP", "Interworking between the Public Land Mobile Networksupporting Packet Based Services^Packet Data NetworksPLMN PDN 3G TS 29.061 version 3.3.0", pp.3~ (2000)
  4. IETF RFC 2865, "Remote Authentication Dial In User Service C. Rigney, S. Willens, A. Rubens, W. Simpson," (2000)
  5. IETF RFC 2131, "Dynamic Host Configuration ProtocolR. Droms" (1997)
  6. IETF RFC 2132, "DHCP Options and BOOTP Vendor ExtensionsS. Alexanderr. droms" (1997)
  7. IETF RFC 1332, "The PPP Internet Protocol Control Protocol (IPCP) G. McGregor" (1992)
  8. 3GPP,, "Mobile radio interface layer 3 specification^Core Network Protocols - Stage 3^3G TS 24.008 version 3.4.1", pp.3~ (2000)

관련 논문AI추천

이 간행물의 다른 논문 (25건)