논문KCI 등재
IPv6 전이 환경에서 IP VPN 모델 분석과 평가에 대한 연구
A Study on Evaluation and Analysis for IP VPN Model in IPv6 Transition Environment
0
조회
0
다운로드
0
인용
0
참고문헌
키워드
주제분류공학
초록
현재 IPv4 네트워크 기반으로부터 IPv6 네트워크로의 자연스러운 전이를 위하여 다양한 상황에 따른 전환 메커니즘과 응용에 대한 연구가 진행되고 있다. 이에 본 논문에서는 VPN 적용 모델에 따른 처리 비용을 산정하고 시뮬레이션을 통해, VPN 터널링 종단점과 IP 엔캡슐레이션 터널링 종단점의 일치여부, 변환 메커니즘의 적용 위치, 적용 VPN 모델이 소요비용에 영향을 주는 요소임을 제시한다.
Abstract
For a smooth transition from IPv4 to IPv6 network, the research of transition mechanisms have been processing according to the various network situations. Therefore, we calculate the cost based on the VPN applicable model. Also, we present that conformance between the end point of VPN, the IP encapsulation tunneling, applying position of translation mechanism and VPN applicable model are the factors which affect costs.
참고문헌 (21)
- "A Study on IPSec Possibility of Adaptation in IPv6 Transition Mechanisms" (2003)
- "Realizing the Transition to IPv6" (2002)
- "Transition Mechanisms for IPv6 Hosts and Routers" (2000)
- "Network Address Translation-Protocol Translation (NAT-PT) RFC 2766" (2000)
- "Stateless IP", ICMP Translator (SIIT) RFC 2765,, 2000, ~
- "A SOCKS-based IPv6", IPv4 Gateway Mechanism, 2001, ~
- "An IPv6-to-IPv4 transport relay translatoRFC 3124" (2001)
- "Dual Stack Hosts using^Bump- in-the-API^BIA RFC 3338," (2002)
- "Dual Stack Hosts using the^BUMP-In-the-Stack" Technique (BIS) RFC 2767BIS", pp.~2 (2000)
- "IPv6 Tunnel BrokerRFC 3053" (2001)
- "Dual Stack Transition Mechanism^" (2001)
- "Intra-Site Automatic Tunnel Addressing Protocol(ISATAP)" (2001)
- "The Design and Implementation of an IPv4", IPv6 Network Address and Protocol Translator, 1998, ~
- "Impact of IPv6 on End-User Applications" (2003)
- "Evaluating IPv4 to IPv6 Transitin Mechanisms" (2003)
- "IP 계층에서의 VPN 전송성능에 관한 연구", 제26권(제11호) (2001)
- "Performance Evaluation of Data Transmission Using IPSec over IPv6 Networks" (2000)
- "Application Performance Analysis in Transition Mechanism from IPv4 to IPv6" (2000)
- "IPv6 Performance Analysis on FreeBSD Workstation Using Simple Applications" (2000)
- "IP Encapsulation within IP" (1996)
- "Routing Aspects Of IPv6 Transition" (1997)
관련 논문AI추천
차세대 인터넷주소체계(IPv6) 전환 방안 연구김종명, 서희석(사)디지털산업정보학회 · (사)디지털산업정보학회 논문지2010 · 제6권 제4호터널링 기반 IPv4/IPv6 전이 기법을 위한패킷 필터링 기능 개선신범주, 이완직, 이원열, 허석렬한국정보보호학회 · 정보보호학회논문지2007 · 제17권 제6호IPv4/IPv6 전환기술 비교 분석김평수에스케이텔레콤 (주) · Telecommunications Review2014 · 제24권 제3호차세대 인터넷 서비스를 위한 DSTM의 IPv4 over IPv6 터널 구현김용진, 민상원, 이승민한국ITS학회 · 한국ITS학회 논문지2008 · 제7권 제1호계층적 이동 IPv4 환경에서 VPN 운영 방안강정호, 성수련, 신용태한국정보처리학회 · 정보처리학회논문지C2004 · 제11권 제4호IPv6 환경에서 인터넷 웜 확산 방식 연구신원에스케이텔레콤 (주) · Telecommunications Review2009 · 제19권 제1호
