본문 바로가기
KERD
논문KCI 등재

NGN 자원제어 스킴의 고속화 방안에 관한 연구

Study of High-Speed NGN Resource Control Schemes

0

조회

0

다운로드

0

인용

0

참고문헌

키워드

주제분류공학

초록

차세대 네트워크(NGN)는 QoS가 지원되는 광 대역 전달 망에서 세션 및 비-세션 서비스를 지원하기 위한 패킷 기반의 융합 망이다. NGN에서 네트워크 사용자에 따라 차별화된 서비스를 제공하기 위해서는 QoS 기반 자원제어가 이루어져 한다. 본 논문에서는 세션 및 자원제어 지연을 최소화하기 위하여 NGN 자원제어 인터페이스에 병행형 제어 스킴을 정의하였다. 시뮬레이션을 통하여 기존 및 제안된 NGN 제어 스킴들의 제어지연과 완료율을 측정 및 분석하였다. 두 단계 자원 제어에서 도착율 120 까지는 병행형과 순차형의 완료율이 100%를 달성하였으며, 병행형의 제어지연이 순차형에 비하여 약 21.5% 개선되었음을 확인하였다.

Abstract

Next generation network (NGN) is a packet-based converged network to support session and non-session services in QoS-enabled broadband transport network. QoS based resource control must be defined to support differentiated services for various network users in NGN. This paper defined parallel control schemes for NGN resource control interfaces to minimize session and resource control delays. We simulated the existing and proposed NGN control schemes to measure and analyze control delays and completion ratios. By arrival rate of 120 in two-phase resource control, we checked out that completion ratios of sequential and parallel schemes achieved 100%, and the control delay of parallel scheme was improved by about 21.5% compared to that of sequential scheme.

참고문헌 (18)

  1. Keith Knightson, "NGN Architecture: Generic Principles, Functional Architecture, and Implementation", IEEE Communications Magazine, 43(10), pp.49~56 (2005)
  2. Chae-Sub Lee, "Realization of the Next-Generation Network", IEEE Communications Magazine, 42(10) (2005)
  3. ,”Geneva, 17-28 July 2006, , 2006
  4. "ITU-T Draft Document, “Draft Recommendation Y.NACF, Functional requirements and architecture for NACF in Next Generation Network,”Geneva, 16-27 April 2007", ~ (2007)
  5. "ITU-T Draft Document,“Draft Recommendation Y.RACF (Y.2111) Release2 (Version 0.4.0),”Beijing, 10-21 September 2007", ~ (2007)
  6. "ITU-T Draft Document, “Initial draft Recommendation Q.3301.1 Rs version 2, Protocol at the interface between service control entities and the Policy Decision Physical Entity (PD-PE) (Rs interface),”Geneva, 23-27 April 2007", ~ (2007)
  7. "ITU-T Draft Document, TD 161 (PLEN", 11) “WP 2, pp.2008, ~
  8. Malathi Veeraraghavan, "Implementation and Analysis of PCC (Parallel Connection Control)", Proc. of INFOCOM' 97 (1997)
  9. I. Ming-Chit, "A Comparative Study of Connection Setup on a Concurrent Connection Management Platform", IEEE Conference on Open Architectures and Network Programming (1998)
  10. General Switch Management Protocol V3, "A. Doria", ~, pp.RFC 3292 (2002)
  11. Mun Choon Chan, "Designing a CORBA-Based High Performance Open Programmable Signaling System for ATM Switching Platforms", IEEE Journal on Selected Areas in Communications, 17(9), pp.1537~1548 (1999)
  12. "ITU-T Draft Document, “Draft Recommendation Q.3300, Architectural framework for the Q.33xx series of Recommendations, for consent,”Geneva, 21 September 2007", ~ (2007)
  13. Diameter Base Protocol, "P. Calhoun", J. Loughney, ~, pp.IETF RFC 3588 (2003)
  14. 전진수, "NGN에서의 QoS 정보요소 매핑 및 Rs", Rw 인터페이스의 자원제어 프로토콜 구현, 2008, pp.15(5), 429~438[DOI]
  15. P. A. Fishwick, "SIMPACK: Getting Started with Simulation Programming in C andC++", Proc. of Winter Simulation Conference, pp.154~162 (1992)
  16. Igor D.D.Curcio, "SIP Call Setup Delay in 3G Networks", proc. ISCC 2002 of IEEE Seventh International Symposium, pp.825~840 (2002)
  17. "J. Rosenberg", ~, pp.IETF RFC 3261 (2002)
  18. M. Schwartz, "Telecommunication Networks: Protocols, Modeling and Analysis" (1987), Addison-Wesley

관련 논문AI추천

이 간행물의 다른 논문 (12건)