이동통신 네트워크 기술의 진화와 발전
Evolution of Mobile Communication Network Technology
0
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
본 논문에서는 이동통신기술의 세대간 특징을 간략히 정리함으로써 이동통신을 위한‘네트워크 모델’과‘프로토콜’의 발전사를 다룬다. 이를 위해 1970년대부터 시작된 이동통신 1세대부터 최근 한국에서 서비스되기 시작한 LTE-A에 이르기까지각 세대별 기술의 특징들을 살펴본다. 먼저 각 세대별 네트워크 구조의 핵심이 되는 GERAN, UTRAN, eUTRAN 및EPS/SAE에 대해 정리한다. 또한 IPv4, IPv6, MIPv6, PMIPv6 및 FHMIPv6와 같은 핵심 네트워크 프로토콜에 대한 정리를 바탕으로 Mobility Management 기술 발전에 대한 이해를 돕고자 한다. 마지막으로 최근 대두되고 있는 새로운 네트워크 기술인 SDN에 대해서 알아본다.
Abstract
This paper provides a historical view of ‘Networkmodels’and ‘Protocols’in mobile communicationtechnology. First of all, we summarize the distinctfeatures of each generation, from the first generation tothe 4th generation of LTE-A which has been recentlyavailable in Korea. To this end, we deal with the corenetwork technology of each generation such as GERAN,UTRAN, eUTRAN, and EPS/SAE. We also provide a briefsummary of representative networking protocols of eachgeneration such as IPv4, IPv6, MIPv6, PMIPv6, andFHMIPv6, which help readers better understand theevolution of mobility management technology. Finally,we introduce SDN, which is a new and innovativeconcept in the network design of next generation.
참고문헌 (15)
- Siegmund Redl, "An Introduction to GSM" (1995), Artech House
- Clint Smith, "3G Wireless Networks" (2001), Mcgraw-hill
- "An Introduction to LTE", 3GPP LTE Encyclopedia.12. 2010, ~ (2010)
- "Long Term Evolution (LTE): A Technical Overview", Motorola, ~ (2010)
- Stefan Parkvall, "LTE Advanced - Evolving LTE towards IMT advanced", VTC 2008-Fall, pp.1~5 (2008)
- "INTERNET PROTOCOL", RFC 791, ~ (1981)
- "Internet Protocol, Version 6 (IPv6)", RFC 2460, ~ (1988)
- "IP Version 6 Addressing Architecture,02. 2006", RFC 4291, ~ (2006)
- "Mobility Support in IPv6", RFC 3775, ~ (2004)
- "Proxy Mobile IPv6", RFC 5213, ~ (2008)
- "Mobile IPv6 Fast Handovers", RFC 5568, ~ (2009)
- 이수원, "Mobile IP 기반의이종망간핸드오버", 한국통신학회지 (2007)
- "SDN Converges Mobile and Cloud Infrastructure"[URL]
- "SDN 프로그래밍 기술 연구 동향", 전자통신동향분석, 27(6) (2012)
- L.E. Li, "Toward Software-Defined Celluar Networks", European Workshop on Software Defined Networking, pp.7~12 (2012)
