국방분야 차세대 인터넷주소체계(IPv6) 전환 방안
MND IPv6 Transition Strategy
0
조회
0
다운로드
3
인용
0
참고문헌
키워드
초록
차세대인터넷 주소체계(IPv6: Internet Protocol version 6)는 IPv4 프로토콜의 한계 및 문제점을 극복하고자 개발된 인터넷 프로토콜로서, 미래 첨단 과학군을 지향하는 우리 국방 환경에서도 IPv6로의 전환은 필수적인 요소이다. IPv6로의 전환은 프로토콜의 단순한 교체가 아니라 국방정보통신망 및 정보체계의 구축 및 운용 전반에 걸쳐 직・간접적인 영향을 끼치는 방대한 작업이므로, 적절한 계획 수립과 체계적인 전환 업무 활동의 수행이 요구된다. 본 논문에서는 국방정보화 환경의 IPv6 전환 필요성과 추진방향을 살펴보고, 이에 따른 제반 전환 방안을 제시하기 위해 국방정보통신 환경의 IPv6 전환을 위한 주요 요소인 국방정보통신망, 응용체계, 주소관리체계 등에 대해 전환 전략, 전환 방안, 주요 추진 활동 등을 제시하였다.
Abstract
The next generation Internet protocol(IPv6: Internet Protocol version 6) has been introduced to overcome the limitations of IPv4 and will be essential element for our national defense environment to support NCW(Network Centric Warfare) operations. Transition to IPv6 is not simply replacing a protocol but complex work which affects the construction and operation of the national defense information networks and information systems. So, the accomplishment of appropriate plans and the systematic transition activities are required. In this paper, we examined the necessity of IPv6 transition and suggested the transition strategy in major parts of transition, such as networks, applications, and address management system.
참고문헌 (18)
- "국방정보화정책서 - 국방정보화 비전 2022" (2006), 국방부
- "안전한 u-Korea 구현을 위한 중장기 정보보호 로드맵" (2005), 정보통신부
- "IPv6 동향 2004" (2005), 한국전산원
- "IPv6 도입 전략 수립 지침서" (2005), 한국전산원
- "차세대 국방정보통신망 최적화 설계 연구" (2004), 한국전자통신연구원
- "장기 합동 지휘통제통신 발전방향" (2006), 합참
- "국방부 IPv6 도입방안 수립지원 및 비용산정" (2004), 한국전산원
- "국방부 IPv6 도입을 위한 응용체계 전환방안 연구" (2005), 한국전산원
- "차세대 네트워크 환경을 위한 IP 주소체계 도입", 관리정책에 관한 연구 한국국방연구원, 2006, ~[DOI]
- "Understanding IPv4 Address Exhaustion" (2006), 6sense
- "Eric Lubeck, USAF Programs IPv6 Status, IPv6 Summit 2005" (2005), Reston, VA
- "Network Centric Warfare" (2000), CCRP
- "Dynamic Host Configuration Protocol for IPv6 (DHCPv6)" (2003), IETF RFC 3315
- "Transition Mechanisms for IPv6 Hosts and Routers" (2000), IETF RFC 2893
- "Internet Protocol Version 6 (IPv6) Addressing Architecture" (2003), IETF RFC 3513
- "Internet Protocol Version 6 (IPv6) Specification" (1998), IETF RFC 2460
- "Dual Stack Hosts Using "Bump-in-the-API"(BIA)" (2002), IETF RFC 3338
- "IPv6 Stateless Address Autoconfiguration" (1998), IETF RFC 2462
