사용자 위치기반 환승정보서비스 개념모델
A Conceptual Model for Location Based Public Transit Transfer Information Service
1
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
대중교통시설 및 수단 간의 비효율적 교통연계에 따른 환승불편으로 인한 대중교통 이용률 저하와 국가 교통시설의 운영효율성 개선을 위하여 IT와 정보통신 등 첨단기술을 활용하여 대중교통 서비스 고급화 방안에 대한 검토가 필요하다. 본 연구에서는 사용자 위치기반 환승정보서비스를 제안하며 국가 ITS 아키텍쳐 개발방법론을 준용하여 사용자 위치기반 환승정보서비스를 위한 개념 및 요구사항 도출, 세부 사용자 서비스 정의, 서브시스템 도출, 논리아키텍쳐를 제시하였다. 환승교통센터와 주차유도 및 보행자경로안내서비스 서브시스템 논리아키텍쳐는 모바일 매체를 활용한 다양한 서비스 컨텐츠 개발과 ISP, TSP 등 Contents Provider의 비즈니스 모델 창출에 기여할 것으로 판단된다. 아울러, 대중교통의 연계․환승은 도시규모나 대중교통 수단유형에 따라 각각의 특성이 차별화 되므로 본 연구에서 제시한 기본 개념을 바탕으로 대중교통 및 환승정보 서비스를 위한 다양한 유형의 서비스 모델 제시가 가능할 것으로 기대된다.
Abstract
The issues of developing the value added services for public transport connectivity and transfer with information and communication technologies has been discussed in terms of incorporating system facilities with public transit modes to increase the ridership of public transit. This paper demonstrates a conceptual model for providing the location based public transit transfer information service on demand with respect to system requirements, subsystems, and logical architecture based on the national ITS architecture. The subsystems in this study which include transfer information center, parking concierge, user route guidance and information provision system are also investigated in detail in order for information service and/or contents provider to develop business models on public transit connectivity and transfer. This model is expected to be utilized in providing the variety of service models with the different types of public transit connectivity and transfer systems according to the system scale and the public transit modes.
참고문헌 (9)
- Cell Broadcast Forum, "Advantages and services using cell broadcast" (2002)
- M. Hauswirth, "A component and communication model for push systems ; A component and communication model for push systems" (1999)
- "3GPP TR25.925: Technical Specification Group Radio Access Network; Radio interface for broadcast", multicast services(Release 1999), 3GPP, 2001
- J. T. Oh, "A scheme for location-based Internet broadcasting and its applications", IEEE Comm. Magazine, 45(11), pp.136~141 (2007)
- "RFC 1234: Tunneling IPX Traffic through IP Networks, IETF", ~ (1991)
- "RFC 1701: Generic Routing Encapsulation (GRE), IETF", ~ (1994)
- IETF, "RFC 1853: IP in IP Tunneling", ~ (1995)
- IETF, "RFC 2890: Key and Sequence Number Extensions to GRE", ~ (2000)
- IEEE, "IEEE 802.16e: Air Interface for Fixed and Mobile Broadband Wireless Access Systems Amendment 2: Physical and Medium Access Control Layers for Combined Fixed and Mobile Operation in Licensed Bands", ~ (2005)
