실시간 온라인 게임용 다계층 망에서 신속한 복구 메커니즘 제어 기법
Fast Restoration Control Scheme in Real-time Online Game Multilayer Networks
0
조회
0
다운로드
2
인용
0
참고문헌
키워드
초록
최근 스마트 폰의 급격한 보급으로 그 사용자 수가 크게 늘어남에 따라 이를 이용한 실시간 온라인 게임의 많은 이용 등으로 인터넷 트래픽이 급속히 증가하고 있는 실정이다. 이에 네트워크의 대역폭, 서비스 제공의 유연성, 전송속도, 확장성, 보안성 등 여러 방면에서 기존의 네트워크보다 훨씬 향상된 네트워크 성능을 요구하게 되어 전달망 및 통신망 제어기술 또한 급속히 발전하고 있다. 이를 수용하기 위한 광 다계층 망에서의 신속한 복구를 수행하여 실시간 온라인 게임이 단락이 없이 수월하게 운용할 수 있는 새로운 복구 메커니즘을 제시하고, 이에 대한 특성을 살펴본다.
Abstract
The recent explosive growth of Internet traffic cause by smart equipment such as smart phone has led to a dramatic increase in demand for data transmission capacity and security, which requires high transmission rates beyond the conventional transmission capability. This demand has spurred tremendous research activities in new high-speed transmission and switching technologies. As optical transmission technology keeps maturing, next generation optical networks are expected to be controlled by Generalized Multi-Protocol Label Switching (GMPLS) protocol suite and operating at multiple switching layers. In order to ensure the most efficient utilization of multilayer network resources, and to maximize revenue from existing capacity, effective global provisioning solution that providing the network with the possibility of reacting in advance to traffic changes should be provided.
참고문헌 (23)
- K. Shiomoto, "Research and Development of IP andOptical Networking", NTT Technical Review, 5(3), pp.48~53 (2007)
- E. Oki, "Dynamic Multilayer RoutingSchemes in GMPLS-based IP + OpticalNetworks", IEEE Communications,Magazine, 43(1), pp.108~114 (2005)
- K. Shiomoto, "S.Urushidani", iPOP2006, Session T3-4, ~ (2006)
- H. Zang, "AReview of Routing and WavelengthAssignment Approaches for Wavelength-routed Optical WDM Networks", OpticalNetworks Magazine, 1(1), pp.47~60 (2000)
- Luo Pei, "Dynamic Inter-domainWavelength Routing based on SourceRouting in ASON", Proceeding of APOC, pp.44~51 (2006)
- N. Bouabdallah, "DistributedAggregation in All-Optical WavelengthRouted Networks", IEEE InternationalConference on Communications, pp.1806~1810 (2004)
- A. Bonerjee, "Generalized Multiprotocol LabelSwitching : an Overview of Routing andManagement Enhancements", IEEECommunications Magazine, 39(1), pp.144~150 (2001)
- Label Switched PathStitching with Generalized MPLS TrafficEngineering(GMPLS TE), "A. Ayyangar", IETF, ~, pp.RFC 5150 (2008)
- LabelSwitched Paths(LSP)Hierarchy withGeneralized Multi-Protocol Label Switching(GMPLS)Traffic Engineering(TE), "K. Kompella", IETF, ~, pp.RFC4206 (2005)
- APath Computation Element(PCE)-basedArchitecture, "A. Farrel", IETF, ~, pp.RFC 4655 (2006)
- Framework for PCE-basedInter-layer MPLS and GMPLS TrafficEngineering, "E. Oki", IETF, ~, pp.RFC 5623 (2009)
- Oki, E., "PathComputation Element (PCE)-based TrafficEngineering in MPLS and GMPLS networks", Sarnoff Symposium, IEEE, pp.1~5 (2007)
- Richard Douville, "A Service Plane over thePCE Architecture for AutomaticMultidomain Connection-oriented Services", IEEE Communications Magazine, 46(6), pp.92~105 (2008)
- Sophie De Maesschalck, "IntelligentOptical Networking for MultilayerSurvivability", IEEE CommunicationsMagazine, 40(1), pp.42~49 (2002)
- Gisli Hjalmtysson, "Restoration Services for theOptical Internet", Proceeding of SPIE, TerabitOptical Networking: Architecture, Control,and Management Issues, 4213 (2000)
- Yang Qin, "Study on a Joint MultipleLayer Restoration Scheme for IP over WDMNetworks", IEEE Network, 17(2), pp.43~48 (2003)
- Bart Puype, "Benefits of GMPLS forMultilayer Recovery", IEEE CommunicationsMagazine, 43(7), pp.51~59 (2005)
- Tom Lehman, "Multilayer Networks : AnArchitecture Framework", IEEECommunications Magazine, 49(5), pp.122~130 (2011)
- Cholda, P., "Recoveryand Its Quality in Multilayer Networks", IEEE Journal of Lightwave Technology, 28(4), pp.372~389 (2010)
- K. Shiomoto, "Multilayer Traffic EngineeringExperiments in MPLS", GMPLS Networks, 2007
- Ken-ichi Sato, "GMPLS-BasedPhotonic Multilayer Router(HikariRouter)Architecture : An Overview of TrafficEngineering and Signaling Technology", IEEE Communications Magazine, 40(2), pp.96~101 (2002)
- G. Bernstein, "ExtendingGMPLS", PCE for use in WavelengthSwitched Optical Networks, 2008, ~
- Extensions to ResourceReservation Protocol - Traffic Engineering(RSVP-TE) for Point-to-Multipoint TE LabelSwitched Paths (LSPs), "R. Aggarwal", IETF, ~, pp.IETF 4875 (2007)
