논문KCI 등재
권한인증서를 이용한 도메인간의 사용자 인증방안
A User Authentication Method between Domains Using Privilege Certificates
1
조회
0
다운로드
3
인용
0
참고문헌
주제분류컴퓨터학
초록
본 논문은 AAA 기반의 MIPv6 환경 하에서 노드가 이동함에 따라, 도메인간 사용자 인증에 관한 방법을 기술한다. 기존에는 MN이 도메인간 이동하는 경우, 방문도메인의 AAA 서버를 통해 홈도메인의 AAA 서버에서 사용자를 인증하는 방법이 제안되었으나, 본 논문에서는 도메인간의 권한인증서를 이용하여 방문도메인에서 사용자인증을 수행할 수 있는 방법을 제시한다.
Abstract
In this paper, we design a user authentication method between domains when mobile node moves in AAA server based MIPv6 environment. Several papers proposed the user authentication method executing at AAA server in home domain via AAA server in visiting domain. In this paper we proposed the user authentication method using privilege certificates between domains.
참고문헌 (16)
- RFC 1883,Internet Protocol, "RFC 1883, Internet Protocol, Version 6 Specification, 12, 1998", ~ (1998)
- "RFC 2462, IPv6 Stateless Address Auto-configuration, 12, 1998.", ~
- "RFC 2461, Neighbor Discovery for IPv6, 12, 1998", ~
- "RFC 3756, Ipv6 ND Trust Models and Threats, 5, 2004.", ~
- "RFC 3775, Mobility Support in IPv6, 6, 2004", ~
- "RFC 3776, Using Ipsec to protect Mobile Ipv6 Signaling between MN and HA, 6, 2004.", ~
- "RFC 3972, CGA(Cryptographically Generated Address), 3, 2005.", ~
- "RFC 3971, SEcure Neighbor Discovery, 3, 2005", ~
- "RFC 3779, X.509 Extensions for IP Addresses and AS Identifier, 6, 2004.", ~
- "RFC 3281, An Internet Attributes Certificate Profile for Authorization, 4, 2002.", ~
- "draft-ietf-hip-base-03, Host Identity Protocol, June 23, 2005", ~
- "draft-ietf-hip-arch-03, Host Identity Protocol Architecture, August 1, 2005", ~
- "draft-le-aaa-diameter-mobileipv6-04.txt, Diameter Mobile IPv6 Application, 2001", ~
- "draft-dupont-mipv6-aaa-01.txt, AAA for Mobile Ipv6, 2004.", ~
- "draft-mun-mip6-authhmip-movileipv6-00.txt, An Authentication Scheme using AAA in Herachical MIPv6, 2005", ~
- "RFC 2692, “SPKI Requirements”, 1999.", ~
관련 논문AI추천
AAA를 이용한 Hierarchical MIPv6에서의 인증 방안김미영, 문영성에스케이텔레콤 (주) · Telecommunications Review2004 · 제14권 제5호AAA 오버헤드를 최소화한 효율적인 MIPv4 등록 프로토콜강현선, 박창섭한국정보보호학회 · 정보보호학회논문지2005 · 제15권 제3호MANEMO 환경에서 임시 인증서를 이용한 이동 라우터 간 상호인증 기법노효선, 정수환한국정보보호학회 · 정보보호학회논문지2008 · 제18권 제3호이기종 FMIPv6 기반의 이동 망에서 이동 노드 주도형 핸드오버 인증 기법정수환, 최재덕한국정보보호학회 · 정보보호학회논문지2007 · 제17권 제2호일반화된 계층적 MIPv6 환경에서의 안전한 바인딩 업데이트 및 Fast Handover를 위한 인증 메커니즘강현선, 박창섭한국정보보호학회 · 정보보호학회논문지2008 · 제18권 제2호AAA 기반 Mobile IP 환경에서 안전하고 빠른 핸드오프 기법 설계김현곤한국정보보호학회 · 정보보호학회논문지2004 · 제14권 제1호
