본문 바로가기
KERD
논문KCI 등재

무선 네트워크 로밍 환경에서 이기종 네트워크간 연동을 위한 AAA 메커니즘

AAA Mechanism for the Integration between Heterogeneous Network in Wireless Network Roaming Environment

1

조회

0

다운로드

0

인용

0

참고문헌

키워드

주제분류공학

초록

인터넷과 네트워크의 발전에 따라 유선 네트워크와 무선 네트워크가 결합되어 유/무선 통합시대가 전개되고 있다. 유/무선 통합 서비스 중에서 이기종 네트워크 환경에서의 보안 기술에 대한 연구는 아직 미흡한 실정이며, 이기종 네트워크의 융합은 서로 다른 네트워크의 융합으로 인해 기존의 보안 기술 및 통신 기술을 그대로 적용하기가 매우 어려워 보안 측면에서도 많은 취약점을 내포하고 있다. 또한 사용자들이 제공받는 서비스의 형태는 대부분 이동 사용자를 위한 서비스가 될 것이며, 이러한 서비스에서는 로밍 시 빠른 인증 및 안전성을 제공하여야 한다. 따라서 본 연구는 이기종 네트워크 환경에서 로밍 및 AAA 메커니즘에 관한 연구를 진행하여 안전성과 효율성을 제공할 수 있도록 하였다.

Abstract

With the advancement of the Internet and networks, the combination of wired/wireless technologies is spreading rapidly since it enables the creation of new services and provides new features to both users and service providers. In such wired/wireless integrated services, network integration is very important because such systems are integrated by a linkage between heterogeneous networks and they involve an integration of transmission technologies across networks. In this situation, existing security and communication technologies are unsuitable since the network are integrated with heterogeneous networks. The network may also have several security vulnerability. Also, form of service that users offer will be service for roaming user. In these service, we must provide fast authentication and security at roaming. Therefore in this paper we proposed roaming and AAA mechanism in heterogeneous network environment. Our system provides secure communication and efficiency.

참고문헌 (9)

  1. Adi, Shamir, "Identity-based cryptosystems and signature schemes", CRYPTO'84, pp.47~53 (1984)
  2. Brian, Lloyd, "“PPP Authentication Protocols,” RFC 1334, 1992", ~ (1992)
  3. Gwanyeon, Kim, "A Study on Mobile Commerce AAA Mechanism for Wireless LAN", HSI 2003, pp.719~724 (2002)
  4. John, Vollbrecht, "“AAA Authorization Framework,” RFC 2904, 2000", ~ (2000)
  5. Jun, Jiang, "“On the Design of Provably Secure Identity-Based Authentication and Key Exchange Protocol for Heterogeneous Wireless Access,” ICCNMC, pp.972-981, 2005", ~ (2005)
  6. Pat, Calhoun, "“Diameter Base Protocol,” RFC 3588, 2003", ~ (2003)
  7. 김봉주, "차세대 인증 프로토콜 DIAMETER AAA 기술 동향" (2001), TTA 기술표준이슈
  8. 문종식, "유비쿼터스 컴퓨팅 환경에서 이기종 네트워크간안전한 키 관리 기술에 관한 연구", 멀티미디어학회논문지, 11(4), pp.504~515 (2008), 한국멀티미디어학회
  9. 이희진, "계층적 캐슁을 이용해 로밍 확장성을 높인 인증 프레임워크", 정보과학회논문지 : 정보통신, 32(5), pp.561~573 (2005), 한국정보과학회

관련 논문AI추천

이 간행물의 다른 논문 (14건)