모바일 디바이스의 로밍을 위한 사용자 인증에 관한 연구
A Study on User Authentication for Roaming in Mobile Device
2
조회
0
다운로드
0
인용
0
참고문헌
키워드
초록
유비쿼터스 환경에서 사용자는 다양한 디바이스를 이용하여 서비스 및 이동성을 제공 받는다. 사용자가 이용하는 네트워크는 홈 네트워크(사용자가 인증 서버를 통해 속해 있는 네트워크)와 외부 네트워크(사용자가 이동 혹은 외부 인증 서버가 존재하는 네트워크)로 나눌 수 있으며, 사용자는 모바일 디바이스 및 외부 네트워크의 디바이스를 이용할 수 있다. 본 논문은 사용자가 모바일 디바이스를 가지고 외부 네트워크에서 서비스에 접근 하였을 때 안전하게 개인 정보(암호화 키 등)를 로밍하여 서비스를 제공하는 방안과 외부 네트워크의 디바이스를 이용하여 홈 네트워크에 접근하는 방안을 제시한다. 본 제안 방식을 활용 한다면 외부 네트워크에서도 안전하게 서비스를 제공 받을 수 있게 로밍을 제공할 수 있다.
Abstract
In ubiquitous environment, a user has been provided with service and mobility using various devices. The users’ network can be divided into a home network (a user belongs to the network through an authentication server) and an external network (when a user moves or external authentication server is). Users can use a mobile device or a device at an external network. In this paper, when a user has access to a service in an external network with a mobile device, there is a skim that a service is securely provided by roaming private information (encryption key etc…) and a skim which gives access to a home network using a device in an external network. If you use these skims, roaming is provided in order that you can use a secure service in an external network.
참고문헌 (13)
- Artur, Hecker, "Authentis : Trhrough Incremental Authentication Models to Secure Interconnected Wi-Fi WLANs", ASWN2002
- Salekul, Islam, "A Framework to Add AAA Functionalities in IP Multicast", AICT, ~
- Jung-Min, Park, "A Ticket-Based AAA Security Mechanism in Mobile IP Network", ICCSA2003, pp.210~219 (2003)
- Yu, Chen, "Dynamic Home Agent Reassignment in Mobile IP", IEEE-WCNC02 (2002)
- 이효성, "Mobile 환경에서의 AAA 지역 등록 인증 개선 방안", 한국정보처리학회 2004년 추계학술대회, pp.1267~1270 (2004)
- 진봉재, "IEEE802.11 무선랜 기반의 Mobile IPv6 AAA환경에서 핸드오버 최적화 방안 연구", 한국정보처리학회 2004년 추계학술대회, pp.1201~1204 (2004)
- "RFC 2905, “AAA Authorization Application Examples”", ~
- "RFC 2904, “AAA Authorization Framework”", ~
- "RFC 3157, “Securely Available Credentials - Requirements”", ~
- "RFC 3760, “Securely Available Credentials(SACRED)-Credential Server Framework”", ~
- "RFC 2945, “The SRP Authentication and Key Exchange System”", ~
- "ITU-T, SG17, “SPARK:Secure Password-based authentication protocol with key exchange", ~
- "RFC 2865, “Remote Authentication dial In User Service(RADIUS)”", ~
