본문 바로가기
KERD
논문KCI 등재

이기종의 모바일 IP 네트워크에서 끊김없는 프록시 기반의 핸드오프 기법

SePH: Seamless Proxy-based Handoff Scheme in IP-based Heterogeneous Mobile Networks

0

조회

0

다운로드

3

인용

0

참고문헌

키워드

주제분류공학

초록

향후의 차세대 무선 네트워크(NGWN) 환경에서는 음성을 비롯한 모든 정보들이 ALL-IP 망에서 동작하게 될 것이며, 현재는 이러한 과도기로서 IP 네트워크에서 사용자로 하여금 끊김없는 서비스를 유지하기 위한 망의 중요성 및 이기종 네트워크 간의 핸드오프에 대한 중요성이 커지고 있다. 이에 본 논문에서는 NGWN에서 여러 기법 중 핸드오프 성능을 높일 수 있는 끊김없는 PMIPv6 기반의 프록시 모델을 이용한 SePH를 제안한다. SePH의 특징으로는 핸드오프 과정 중 탐색 과정을 줄임으로서 끊김없는 IP 기반의 이동성을 효율적으로 지원할 수 있다. 제안한 SePH 기법의 성능 평가는 현재 이동성 관리 프로토콜에 비해 처리량, 핸드오프 지연시간, 패킷손실 및 시그널링 오버헤드 등의 이동성 관리 측면에서 QoS 향상을 보여준다.

Abstract

In Next Generation Wireless Networks (NGWN), lots of information, such as voice and video data, will be used in All-IP networks. It is important note that seamless service for users and handoff between heterogeneous networks must be taken into account in such environments. Therefore, in this paper, we propose a SePH(Seamless Proxy based Handoff) using PMIPv6-based proxy model which is enable to improve the performance of handoff in NGWN. The SePH can efficiently support seamless and IP-based mobility by reducing the search process. The performance results show that our proposed scheme outperforms in terms of QoS (Quality of Service) such as throughput, handoff latency, packet loss, and signaling overhead comparing to the existing schemes.

참고문헌 (16)

  1. "ITU-T"[URL]
  2. K. Tsukamoto, "Experimental evaluation of decision criteria for wlan handover: Signal strength and frame retransmission", IEICE Transactions on Communications, E90-B(12), pp.3579~3590 (2007)
  3. 오하영, "A seamless handover scheme in IPv6-based mobile networks", INTERNATIONAL JOURNAL OF AD HOC AND UBIQUITOUS COMPUTING, 4(1), pp.54~60 (2009), INDERSCIENCE ENTERPRISES LTD
  4. M. Buddhikot, "Integration of 802.11 and third-generation wireless data networks", INFOCOM, pp.503~512 (2003)
  5. D.B. Johnson, "Mobility support in IPv6", IEFT RFC 3775, ~ (2004)
  6. H. Soliman, "Hierarchical mobile IPv6 mobility management (HMIPv6)", IETF RFC 4140, ~ (2005)
  7. R.Koodli, "Fast handovers for mobile IPv6", IETF RFC 4068, ~ (2008)
  8. X. Pe´rez-Costa, "A performance comparison of mobile IPv6, hierarchical mobile IPv6, fast handovers for mobile IPv6 and their combination", ~ (2003)
  9. Y. Gwon, "Scalability and robustness analysis of mobile IPv6, fast mobile IPv6, hierarchical mobile IPv6, and hybrid IPv6 mobility protocols using a large-scale simulation", ICC’04, pp.4087~4091 (2004)
  10. HeeYoung Jung, "A Scheme for Supporting Fast Handover in Hierarchical Mobile IPv6 Networks", ETRI Journal, 27(6), pp.798~801 (2005), 한국전자통신연구원
  11. S. Gundavelli, "Proxy MIPv6", IETF draft rfc5213, ~ (2008)
  12. J. Loughney, "Context transfer protocol (CXTP)", IETF RFC 4067, ~ (2005)
  13. Y. Fang, "Movement-based mobility management and trade off analysis for wireless mobile networks", IEEE Trans. Comput, pp.791~803 (2003)
  14. W. Wang, "Intersystem location update and paging schemes for multitier wireless networks", MOBICOM’00, pp.99~109 (2000)
  15. J. McNair, "Handoffs for real-time traffic in mobile IP version 6 networks", GLOBECOM, 6, pp.3463~3467 (2001)
  16. C. Makaya, "An analytical framework for performance evaluation of IPv6-based mobility management protocols", IEEE Trans. Wireless Communications, 7(3) (2008)

관련 논문AI추천

이 간행물의 다른 논문 (8건)