본문 바로가기
KERD
논문KCI 등재

스마트그리드 보호를 위한AMI 망 분리 및 인증 프레임워크

Separate Networks and an Authentication Framework in AMI for Secure Smart Grid

0

조회

0

다운로드

5

인용

0

참고문헌

키워드

주제분류컴퓨터학

초록

본 논문에서는 스마트그리드 통신망 보호를 위한 AMI 망 분리와 인증 프레임워크를 제안한다. 기존 AMI 구조에서는 기기들이 직·간접적으로 인터넷과 연계되어 있고, AMI 네트워크에 대한 접근제어 인증을 고려하지 않아 악의적인 목적의 전력망 침투 공격에 취약하다. 또한 AMI 전력망에 존재하는 여러 인증 구간과 AMI 연계장치에 다양한인증 프로토콜을 수용해야 하는 환경을 고려한 효율적인 인증 프레임워크 연구가 이루어지고 있지 않다. 제안하는AMI 전력망 분리는 스마트미터를 댁내 기기 및 인터넷과 물리적으로 분리하고, 인증 프레임워크는 네트워크 및 응용레벨 인증을 EAP 기반의 인증 구조 및 절차로 통합한다. 제시된 AMI 전력망 보안대책은 안전하고 효율적이며, 향후스마트그리드 AMI 구축 설계에 유용하게 활용될 것으로 기대된다.

Abstract

This paper proposes methods of securing Smart Grid system against various types of cyber threats by separating AMI networks from the public network, the Internet, and providing an AMI specific authentication framework. Due to the fact that thousands and millions of AMI devices to be deployed would be directly or indirectly connected to the public network without any authentication procedures for access control, currently being developed AMI architectures could be widely exposed to considerable number of penetrating attacks. Furthermore, there have not been a sufficient number of researches on authentication frameworks with basis on the specific circumstances of AMI networking that should support varied authentication protocols among security associations and AMI linking devices. This work makes a proposal of isolating smart meters from HAN devices and the Internet and integrating network/application level authentication frameworks with an EAP-based authentication architecture. These approaches are beneficial to deploy AMI with security and efficiency.

참고문헌 (19)

  1. NIST, "Draft NIST Framework andRoadmap for Smart Grid InteroperabilityStandards Release 2.0", ~ (2011)
  2. 전황수, "주요 국가의 스마트그리드 정책 동향", 전자통신동향분석, 25(3), pp.89~98 (2010)
  3. 박창민, "스마트그리드 표준 기술", 한국통신학회지, 27(4), pp.31~37 (2010)
  4. 전용희, "지능형 전력망(Smart Grid)과 정보보호", 정보보호학회지, 19(4), pp.65~71 (2009)
  5. 이경복, "스마트 그리드에서의 소비자 참여와 보안 이슈", 정보보호학회지, 19(4), pp.21~35 (2009)
  6. 이건희, "스마트그리드 사이버 보안 추진 현황", 정보보호학회지, 20(5), pp.7~13 (2010)
  7. NIST, "Guidelines for Smart Grid CyberSecurity", NISTIR 7628, ~ (2010)
  8. J. Naruchiptparames, "Secure Communicationsin the Smart Grid", IEEE ConsumerCommunications and NetworkingConference (CCNC) 2011, pp.1171~1175 (2011)
  9. 전재우, "스마트 그리드를 위한 Binary CDMA 기반의 AMI 무선 네트워크 구조 및 AKA 프로토콜", 정보보호학회논문지, 20(5), pp.111~124 (2010), 한국정보보호학회
  10. B. Aboba, "ExtensibleAuthentication Protocol (EAP)", RFC3748, ~ (2004)
  11. Z.M Fadlullah, "Toward Intelligent Machine-to-MachineCommunications in Smart Grid", IEEECommunications Magazine, 49(4), pp.60~65 (2011)
  12. 이근철, "스마트그리드 홈 서비스", 한국통신학회지(정보와통신), 27(4), pp.38~42 (2010)
  13. IEEE standard, "Part 11: Wireless LANMedium Access Control (MAC) andPhysical Layer (PHY) specificationsAmendment 6: Medium Access Control(MAC) Security Enhancements", IEEE802.11i, ~ (2004)
  14. IEEE standard, "Part 16: Air Interfacefor Fixed and Mobile Broadband WirelessAccess Systems Amendment 2: Physicaland Medium Access Control Layers forCombined Fixed and Mobile Operation inLicensed Bands", IEEE 802.16e, ~ (2005)
  15. 3GPP standard, "Technical SpecificationGroup Services and System Aspects; 3GSecurity; Security architecture (Release10)", ~ (2010)
  16. J. Arkko, "ExtensibleAuthentication Protocol Method for 3rdGeneration Authentication and KeyAgreement(EAP-AKA)", RFC 4187, ~ (2006)
  17. ZigBee Alliance, "Zigbee Smart EnergyProfile 2. 0 Public Application ProtocolSpecification", ~ (2011)
  18. P. Calhoun, "Diameter BaseProtocol", RFC 3588, ~ (2003)
  19. P. Eronen, "Diameter Extensible AuthenticationProtocol (EAP) Application", RFC 4072, ~ (2005)

관련 논문AI추천

이 간행물의 다른 논문 (18건)