무선랜 시뮬레이션 모델의 핸드오버 성능개선
Performance Improvement of Handover Delay in WLAN Simulation Model
0
조회
0
다운로드
1
인용
0
참고문헌
키워드
초록
통신망 연구에 널리 쓰이고 있는 OPNET의 Mobile IPv6 기능을 시뮬레이션 해보면 핸드오버가 이루어질때 상당히 긴 시간동안 전송에러가 발생함을 볼 수 있다. 이는 무선랜에서 비콘보다 길이가 긴 데이터 패킷은 계속 수신에러가 발생하는 구간에서도 상대적으로 짧은 비콘은 정상 수신되고, 비콘마저도 수신 에러가발생할 정도로 이동단말이 AP로부터 멀어져야 비로서 무선랜의 scan절차가 수행되어 새로운 AP로의 접속이이루어지기 때문이다. 본 논문에서는 이와 같은 문제해결을 위해 무선랜에서 비콘이 수신될 때 정상적으로수신된 비콘에 대해서도 수신 전력의 크기를 측정하여 정해진 임계치 전력 이하로 연속해서 정해진 개수 이상 수신될 경우 새로운 scan 절차가 수행 되도록 하는 수정모델을 개발하여 핸드오버 성능을 개선하였다.
Abstract
Mobile IPv6 function in the OPNET shows quite a long handover delay and lots of packet transmission errors. The reason is that relatively small-sized beacons can be successfully received in some border area where the longer data packets can not be transmitted because the longer in packet size, the higher in transmission error probability in wireless communication. New scan procedure will not start before a mobile node goes far away from the AP enough to occur the beacon reception error. In this paper, the modified WLAN simulation model is developed to improve the handover performance. In the developed WLAN model, new scan procedure starts when the number of beacons received successfully but with the power less than the designated threshold exceed the predefined threshold.
참고문헌 (6)
- "Riverbed(OPNET) Molder" (2014)[URL]
- "IEEE 802. 11 wireless LANs standards" (2014)[URL]
- C. Perkins, "Mobility Support in IPv6, IETF RFC6275", ~ (2011)
- C. Perkins, "IP Mobility Support for IPv4, Revised, IETF RFC5944", ~ (2010)
- Z. Zhu, "A Survey of Mobility Support in the Internet", IETF RFC6301, ~ (2011)
- Ibrahim Al-Surmi, "Mobility management for IP-based next generation mobile networks : Review, challenge and perspective", Journal of Network and Computer Applications, 35(1), pp.295~315 (2012)
