멀티캐스팅 지원의 비용효과적인 도메인간 빠른 NEMO 기법의 설계 및 성능분석
Design and Performance Analysis of Cost-Effective and Fast Inter-Domain NEMO Scheme with Multicasting Support
1
조회
0
다운로드
1
인용
0
참고문헌
키워드
초록
최근 Wi-Fi 기능이 내장된 휴대용 장비가 제공하는 다양한 자료와 멀티미디어 서비스가 점점 늘어나고 있으며, 어디서든 인터넷에 접속하려는 전반적인 요구가 급격히 증가하고 있다. 이에 따라 네트워크에 많은 비용 부담이 증가하고 있다. 따라서, 모바일 네트워킹에 관한 최근의연구 중 에너지 효율적인 네트워크 이동성 기술은 큰 주목을 받고 있다. 네트워크 이동성 환경에서 비용 효율적인 프로토콜 설계는 이동성 시그널링과 패킷 전달, 그리고 비용 효율성의 중요한 이슈 중의 하나인 유, 무선에서 제한된 네트워크 대역폭을 절약하여 불필요한 비용을 감소시키는 것이다. 본 연구에서는 기존의 네트워크 이동성 기법에 멀티캐스팅을 지원하는 고속 핸드오버, 효율적인 도메인간 이동성 관리와 패킷전달 메소드를 제공하는 비용 효율적인 기법을 제안한다. 본 논문에서는 위치 갱신 비용과 패킷 터널링 비용을 합한 총 비용의 관점으로 기존의 NEMO 기법인 N-PMIPv6, rNEMO, PR-NEMO의 성능과 새롭게 제안하는 Fast PR-NEMO의 성능을 비교 분석하고, 제안된 기법이 기존 제안된 기법들에 비해 총 비용이 낮은 가장 에너지 효율적인 방식임을 증명한다.
Abstract
In recent years, there are many data and multimedia services that are supported by WiFi-enabled mobile devices. As a result, the demand for the ability to connect to the Internet anywhere is rapidly increasing and network infrastructure is becoming increasingly important. The design of cost-efficient network mobility (NEMO) protocol is intended to reduce the demand for limited wired / wireless network bandwidth at the signaling of mobility support and packet delivery operations. In this paper, we propose a cost-effective inter-LMA domain mobility management scheme which provides fast handover with multicasting support in NEMO environments. And our Fast PR-NEMO scheme is compared with N-PMIPv6, rNEMO, and PR-NEMO. In conclusion, our proposed scheme shows the best performance in terms of location updating cost, and packet tunneling cost.
참고문헌 (22)
- "Mobility management in mobile hotspots with heterogeneous multihop wireless links", IEEE COMMUNICATIONS MAGAZINE, 45(9), pp.106~112 (2007)
- Devarapalli V, "Network mobility (NEMO) basic support protocol", IETF RFC 3963, ~ (2005)
- Johnson, "Mobility support in IPv6", IETF RFC 3775, ~ (2004)
- Zabin F., "REEP : data-centric, energy-efficient and reliable routing protocol for wireless sensor networks", IET Commun, 2(8), pp.995~1008 (2007)
- Venkataraman G., "Energy-efficient cluster-based scheme for failure management in sensor networks", IET Commun, 2(4), pp.528~537 (2008)
- Namboodiri V, "Energy-efficient VoIP over wireless LANs", IEEE Trans. Mob. Comput, 9(4), pp.566~581 (2010)
- 이종혁, "Cost Analysis of IP Mobility Management Protocols for Consumer Mobile Devices", IEEE Trans. Consum. Electron, 56(2), pp.1010~1017 (2010)
- Makaya C, "An analytical framework for performance evaluation of IPv6-based mobility management protocols", IEEE Trans. Wirel. Commun, 7(3), pp.972~983 (2008)
- Gundavelli S., "Proxy mobile IPv6", IETF RFC 5213, ~ (2008)
- Soto I., "NEMO-enabled localized mobility support for internet access in automotive scenarios", IEEE Commun. Mag, 47(5), pp.152~159 (2009)
- Pack S., "Relay-based network mobility support in proxy mobile IPv6 networks", IEEE CCNC 2008, pp.227~228 (2008)
- Abinader F., "Bulk re-registration for proxy mobile IPv6", draftietf- netext-bulk-reregistration-01.txt, ~ (2010)
- Aboba B., "The network access identifier", RFC 4282, ~ (2005)
- 백상헌, "Adaptive route optimization in hierarchical mobile IPv6 networks", IEEE TRANS MOB COMPUT, 6(8), pp.903~914, IEEE
- Kleinrock L., "Queueing systems volume 1: the" (1975), John Wiley & Sons
- Jeon S., "Enhanced Predictive Handover for Fast Proxy Mobile IPv6", IEICE TRANSACTIONS ON COMMUNICATIONS, E92B(11), pp.3504~3507, IEICE
- Jeon S., "Cost-efficient network mobility scheme over proxy mobile IPv6 network", IET COMMUNICATIONS, 5(18), pp.2656~2661, INST ENGINEERING TECHNOLOGY-IET
- 이승현, "이기종의 모바일 IP 네트워크에서 끊김없는 프록시 기반의 핸드오프 기법", 정보처리학회논문지C, 19(1), pp.71~82 (2012), 한국정보처리학회
- 채현석, "프록시 모바일 IPv6 네트워크에서 LMA도메인 간 핸드오버 기법의 보안성 분석 및 구현", 정보처리학회논문지C, 19(2), pp.99~118 (2012), 한국정보처리학회[DOI]
- 유세원, "멀티캐스팅을 지원하는 프록시 모바일IPv6 네트워크에서 빠른 도메인간 핸드오버 기법의 분석적 접근법", 정보처리학회논문지C, 19(2), pp.153~166 (2012), 한국정보처리학회[DOI]
- 김재훈, "PMIPv6 네트워크에서 DNS기반의 비용효과적인 핸드오프 기법의 성능분석", 한국인터넷방송통신학회 논문지, 11(4), pp.131~140 (2011), 한국인터넷방송통신학회
- 나동경, "프록시 모바일IPv6 네트워크에서 기능위임자 지원을 통한 비용효과적인 이동성관리 기법", 한국인터넷방송통신학회 논문지, 12(1), pp.97~107 (2012), 한국인터넷방송통신학회
