본문 바로가기
KERD
논문KCI 등재

스케일러블 비디오 코딩을 이용한 환경적응형 미디어 시스템

Media Adaptation System for Contents Service Environments Using Scalable Video Coding

1

조회

0

다운로드

1

인용

0

참고문헌

초록

Abstract

This paper describes the SVC-based media adaptation system which can adapt video contents optimally to various consumption environments in an IP-based transmission scenario. As key technologies, we will present scalable video coding, SVC-based adaptive media transmission, and SVC-based adaptation signaling technology.

참고문헌 (8)

  1. "Advanced Video Coding for Generic Audiovisual Services, ITU-T Rec. H.264 and ISO", IEC 14496-10 (MPEG-4 AVC), ITU-T and ISO, pp.2008, ~
  2. H. Schwarz, "Analysis of hierarchical B pictures and MCTF", in Proc. ICME’06 (2006)
  3. H. Schwarz, "Overview of the scalable video coding extension of the H.264", AVC standard, 2007, pp.17(9), ~
  4. H.Schulzrinne, ""Real Time Streaming Protocol (RTSP)", RFC 2326, April 1998", ~ (1998)
  5. M. Handley, ""SDP : Session Description Protocol", RFC 2327, April 1998", ~ (1998)
  6. H. Schulzrinne, ""RTP : A Transport Protocol for Real-Time Applications", RFC 3550, July 2003", ~ (2003)
  7. S. Wenger, ""RTP Payload Format for SVC Video", draft-ietf-avt-rtp-svc-14.txt, March 2009", ~ (2009)
  8. S. Wenger, ""RTP Payload Format for H.264 Video", RFC 3984, February 2005", ~ (2005)

관련 논문AI추천

이 간행물의 다른 논문 (9건)